Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Style not applying to other pages than homepage


  #1  
Old Sep 28, 2013, 10:41 AM
glpjazz
 
6 posts · Feb 2012
Hi,

I have been using Atahualpa for several years now and on three different sites. It's a great tool! Thanks for that. Today, i have begun to build a new website using Atahualpa (3.7.12) and here is something i've never seen before. All my customization is working fine on my homepage, but it all disappears on every other page of the site...

The site is still a complete work in progress, but you may check the problem here: http://www.chriscombette.com/wordpress

Christophe
  #2  
Old Sep 28, 2013, 08:01 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
One thing I would do is use the full path for the background image.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Sep 30, 2013, 07:17 AM
glpjazz
 
6 posts · Feb 2012
Hi Imilesw,

Thx for your answer, and that DID fix the background image problem!

But, as you can see, the styling of the header menu is still not displayed from the homepage to the others... And I never had this problem with my other wordpress websites using Atahualpa...

Best,
Christophe
  #4  
Old Sep 30, 2013, 08:03 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I would play with the CSS for your font declarations. I am not familiar with the BebasNeueRegular font. How are you adding that?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Oct 1, 2013, 04:16 AM
glpjazz
 
6 posts · Feb 2012
In fact i am moving this website from a html/php one to WordPress. BebasNeueRegular was included in the CSS file:

@font-face {
font-family: 'BebasNeueRegular';
src: url('http://www.chriscombette.com/font/bebasneue-webfont.eot');
src: url('../font/bebasneue-webfont.eot?#iefix') format('embedded-opentype'),
url('../font/bebasneue-webfont.woff') format('woff'),
url('../font/bebasneue-webfont.ttf') format('truetype'),
url('../font/bebasneue-webfont.svg#BebasNeueRegular') format('svg');
font-weight: normal;
font-style: normal;
}

I just have replaced the relative URLs by the full path, and it's working. The problem was the same as the background image.

Thanks !
Christophe

Last edited by juggledad; Oct 1, 2013 at 05:32 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tag pages at the bottom of homepage bboobb Sidebars & Widgets 3 Jan 10, 2011 08:11 AM
[SOLVED] Applying styling to H2 H3 in Content Post and Pages Mykhailo Header configuration & styling 15 Dec 10, 2010 07:46 AM
FONT STYLE not showing up on Homepage. UnionBreeze Excerpts, Read more, Pagination 4 Oct 11, 2010 03:01 PM
Applying different style to center column in multi post pages only maija Atahualpa 3 Wordpress theme 2 Jul 26, 2010 01:31 AM


All times are GMT -6. The time now is 04:21 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.