Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Default Logo shows as Link, not Image


  #1  
Old Aug 28, 2013, 11:21 AM
bgellman
 
2 posts · Aug 2013
I have just installed Atahualpa 3.7.12 for use at http://mokshawellnesscenter.com/.

I am trying to insert a small photo to the left of the site's title. I think in this theme that is the Logo. It continuously shows a link, not image, even if I try the default image (logo.png). How can I get my image to display?

Settings:
Configure Header area: %logo %bar1 %image %bar2 %pages
Show logo image?: logo.png

Image:
I have not moved the location of the logo.png since I installed. I have not changed permissions at all. If I open that file with another application, I see the green flower.

I have spent time on-line and experimenting, trying to find the cause - but still coming up short.

I am not a techie so would appreciate any help I can get.

Thanks much for your time and help.
  #2  
Old Aug 28, 2013, 11:23 AM
juggledad's Avatar
juggledad
 
23,569 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Go to ato-> new image location and hit the SAVE button and see what happens
Oh, and make sure you have placed the image in the correct place.

With your current settings, the file should be http://mokshawellnesscenter.com/wp-c...mages/logo.png
And remember the folder has to have a permission of 755 and the file should be 644

Last edited by juggledad; Aug 28, 2013 at 11:34 AM.
  #3  
Old Aug 28, 2013, 04:47 PM
bgellman
 
2 posts · Aug 2013
Hitting Save as directed worked! Don't understand why, but I am soooo happy I asked as I doubt I would have ever thought to try this. Thank you very much for the help! And I appreciate how fast I got a response.

Bookmarks

Tags
logo image

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Header image won't show up, old set of default 3 pics still shows TheHealthyHostess Header configuration & styling 6 Dec 29, 2011 07:43 AM
Can I get the logo to rotate image and link to another site? moomum Header configuration & styling 1 Sep 27, 2010 10:50 AM
[SOLVED] How do you change the default wordpress title text ith a logo image? dwhs Header configuration & styling 2 Aug 5, 2010 02:31 PM


All times are GMT -6. The time now is 07:48 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.