Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Relative Location of Images Empty?


  #1  
Old Aug 18, 2013, 07:49 PM
PStorm
 
5 posts · Dec 2011
Hi Guys,

Hoping you can help.

Running WP 3.6 and just updated to Atahualpa 3.7.12. Site is www.PS-Ent.com.

In General > Address settings I usually omit the www but changed it thinking it might help with the error messages I am getting in several locations
Code:
Notice: Undefined index: images_root ...
But it did not.

I am also seeing this error when trying to create a post from the admin
Code:
Notice: Undefined index: bfa_ata_noncename in /home/content/72/8761872/html/wp-content/themes/atahualpa/functions.php on line 661
I went in via FTP and created /wp-content/ata-images and set permissions as directed, but in the Relative Location of Images section, the dropdown is empty (see attached). I closed my admin session and restarted it. But still nothing.

Also, I am confused by what seems to be contradictory information about the favicon. In the Add a Favicon section, it says that if you want to use your own, put it here:
/wp-content/themes/atahualpa/images/favicon/ but in the images section it says:
put favicon in the wp-content/ata-images folder. It works in the themes subfolder, but isn't that against the new idea?

Thanks in advance for the help.

Pete
Attached Thumbnails
Click image for larger version

Name:	relativelocation.gif
Views:	308
Size:	3.3 KB
ID:	2395  

Last edited by lmilesw; Aug 19, 2013 at 06:33 PM.
  #2  
Old Aug 19, 2013, 05:01 AM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
could you send me a PM with an admin ID/PW so I could poke about?
  #3  
Old Aug 19, 2013, 08:55 AM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
You are all set. Not sure what was happening, but I exported your settings, imported them to my test site, saved the image location, exported from mine, imported into yours and it is working now.
  #4  
Old Aug 19, 2013, 09:41 AM
PStorm
 
5 posts · Dec 2011
Can you double check? I am still seeing error messages in the body:


Notice: Undefined index: widget_center_top in /home/content/72/8761872/html/wp-content/themes/atahualpa/index.php on line 11

Notice: Undefined index: widget_center_bottom in /home/content/72/8761872/html/wp-content/themes/atahualpa/index.php on line 51

Thanks

Pete
  #5  
Old Aug 19, 2013, 11:12 AM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
all fixed, going to the 'Center Area' options and hitting save created the index removing the message
  #6  
Old Aug 19, 2013, 03:35 PM
PStorm
 
5 posts · Dec 2011
It is, great. The front-end looks good now.

However (you know there had to be one), now on the backend I am getting this
Code:
Notice: Undefined index: bfa_ata_noncename in /home/content/72/8761872/html/wp-content/themes/atahualpa/functions.php on line 661
I have changed the access info yet. Or if you can let me know where to find this, I can fix it.

Thanks

Pete
  #7  
Old Aug 19, 2013, 07:01 PM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
where do you see it in the backend? I don't see it in your backend.
  #8  
Old Aug 20, 2013, 04:47 AM
PStorm
 
5 posts · Dec 2011
Sorry, when trying to add a post or make any changes.

Pete
  #9  
Old Aug 20, 2013, 04:57 AM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Have you tried shutting all plugins off (at the same time) to see if there is a conflict

Do you have wp_debug set in the wp-config.php?

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
The code needed to customize location of header images geir New Versions, & Updating 2 Feb 4, 2013 05:56 PM
relative url in header area cway Header configuration & styling 0 Apr 8, 2010 08:14 AM
Inserting a Relative URL to the style.css file? tangch00 Atahualpa 3 Wordpress theme 0 May 9, 2009 02:38 AM


All times are GMT -6. The time now is 02:24 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.