Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] 3.7.12 - jQuery version now too old


  #1  
Old Aug 15, 2013, 06:01 AM
NetAlien
 
2 posts · Aug 2013
Hi,

Now getting this in a dialog box on each page [re]load:

ATTENTION! (by Comprehensive Google Map Plugin) Your blog/site theme or one of your plugins uses jQuery javascript library which is older than the version 1.3.0. The Comprehensive Google Map plugin will not work with such outdated jQuery version. The minimum jQuery requirement for Comprehensive Google Map plugin is version 1.3.0. Apologies for the inconvenience

This is triggered by "AZ :: Google Map" widget.

How do I update jQuery?
  #2  
Old Aug 15, 2013, 06:07 AM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try swapping to the twenty-twelve theme and see if you get the same issue, that will tell you if it is a theme issue or not.

If you get the same issue with another theme then you need to talk to wordpress or the plugin developer about this.
  #3  
Old Aug 15, 2013, 06:43 AM
NetAlien
 
2 posts · Aug 2013
Just found this:
http://wordpress.org/support/topic/j...ress-36-update

Will try it later; but I don't like this sort of "solution" (change the minimum version in the code)...
  #4  
Old Aug 15, 2013, 07:09 AM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Wordpress issue, not theme related

Bookmarks

Tags
1.3.0, google map, jquery, version

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't see the new version in the site when I install a higher version than 3.4.6 Cael Varaferro Atahualpa 3 Wordpress theme 1 Jan 6, 2011 01:49 PM
[SOLVED] Ata version 3.5.3 (bfa_ata4) compatability issue with php version php 5.2.12 bettykin Atahualpa 3 Wordpress theme 4 Dec 6, 2010 10:53 AM
[SOLVED] Can't upload the latest version to my Dashboard because I have older version rhymes New Versions, & Updating 2 Apr 25, 2009 10:22 PM


All times are GMT -6. The time now is 06:27 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.