Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Favicon it doesn't work


  #1  
Old Jun 9, 2013, 11:43 AM
Carme
 
60 posts · May 2012
Brighton
Send a message via Skype™ to Carme
Hi,
I am not sure in which moment of the process of building my site I lost the favicon image, but now It does not work. None of them, not mine or new-favicon.ico

http://carme.karmeba.com/

Any help would be really appreciated

carme
  #2  
Old Jun 9, 2013, 01:16 PM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if you are on version 3.7.12 go to ato->New Image location and press the green SAVE CHANGES button
  #3  
Old Jun 9, 2013, 02:35 PM
Carme
 
60 posts · May 2012
Brighton
Send a message via Skype™ to Carme
Yes, done
Thanks!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
favicon pobuoy Header configuration & styling 2 Mar 27, 2013 11:07 AM
Favicon symarch Atahualpa 3 Wordpress theme 5 Jan 24, 2011 09:56 AM
Adsense doesn't work in homepage, but work in other pages. JavaBen Header configuration & styling 1 May 24, 2010 05:48 AM
How do I get rid of Favicon? bugmaster Header configuration & styling 1 Aug 19, 2009 02:50 AM


All times are GMT -6. The time now is 09:40 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.