Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Weird reactions with header image everytime I change browser


  #1  
Old Jun 1, 2013, 05:50 PM
madfab685
 
15 posts · Aug 2009
Dear Friends

Being a "weekend" developper I am not always aware about all the tricks with CSS but basically I am about to release a new website for a humanitarian organisation

www.humanitarian-psy.org/new

On the homepage I have exactly what I need the logo and the gradient image, I added in ATO under style & edit Header Area

background: url(wp-content/themes/atahualpa/images/fractalbanner3.jpg);

Everytime I change browser to check the look & feel, my gradientimage (fractalbanner3.jpg) disappear. I have to go in ATO in the new browser and do a Save under style&edit Header Area.

I am looking since hours to try to understand cleaning my cache history. Any ideas, something wrong ?

Thanks a lot Fabrice
  #2  
Old Jun 1, 2013, 06:54 PM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try using
HTML Code:
background: url(/wp-content/themes/atahualpa/images/fractalbanner3.jpg);
or putting in the full url
  #3  
Old Jun 2, 2013, 03:10 AM
madfab685
 
15 posts · Aug 2009
Thanks a lot for the speedlight answer juggledad

background: url(/wp-content/themes/atahualpa/images/fractalbanner3.jpg); does not work and with the full URL, it works but only on the homepage here is the code for the full url:

background: url(http://humanitarian-psy.org/new/wp-c...lbanner3.jpg);

What is weird is that if works on Firefox latest version and not, for example on Google Chrome latest version...

Any idea ?

thanks a lot for your precious help Fabrice
  #4  
Old Jun 2, 2013, 05:24 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
shut off your caching plugin while developing

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Weird whitespace between header image and logo area background inkdork Header configuration & styling 3 Mar 24, 2011 09:20 PM
Weird Header Image Behaviour micaela Header configuration & styling 2 Feb 14, 2011 10:06 PM
[SOLVED] Weird Header image behavior Cheers Header configuration & styling 7 Jan 31, 2011 07:52 AM
[SOLVED] Weird images dont change, when files changed in Dynamic Header?? Tamandua Header configuration & styling 1 Jan 23, 2010 10:28 AM
Change logo in browser url bfarah Header configuration & styling 1 Apr 5, 2009 10:54 AM


All times are GMT -6. The time now is 04:17 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.