Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Blog title missing from browser tab


  #1  
Old May 20, 2013, 03:55 PM
Blessings4all
 
37 posts · Jul 2012
I just installed Atahualpa today and noticed that my blog title is missing from the browser tab. There is just a hyphen where the title should be. Do I need to change a setting to make it show up? Here's my site: HomeschoolWithLove. Thanks.

Last edited by Blessings4all; May 20, 2013 at 04:06 PM.
  #2  
Old May 20, 2013, 04:35 PM
Blessings4all
 
37 posts · Jul 2012
It just came back! Don't know how or why. Maybe some internet ghosties were causing the problem.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Site title missing in browser window emerge3d Atahualpa 3 Wordpress theme 6 May 11, 2013 03:53 AM
[SOLVED] Site Title is looking strange (Title that appears in browser tabs) TopGunner Montezuma Theme 8 Mar 31, 2013 11:37 AM
Overlayed Blog Title/Tagline Style - I'm obviously missing something GrahamW Header configuration & styling 6 Aug 1, 2011 09:30 AM
How to put tagline along with blog title to show as the browser title? Oracle Atahualpa 3 Wordpress theme 2 May 7, 2009 10:32 AM


All times are GMT -6. The time now is 04:23 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.