Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

RIGHT sidebar: Don't display on Pages


  #1  
Old Mar 20, 2013, 10:32 AM
RP_Joe
 
24 posts · Aug 2010
Philippines
I seem to have a problem getting this to work the way I expect it to work.
I want to set up a mobile test page and not use the right sidebar.
I have some widgets in the right sidebar, that continued to show up on my mobile test page. I cannot exempt them.

ATO->style and configure sidebars-> RIGHT sidebar: Don't display on Pages
I put the post ID in there, expecting that there will be no sidebar on that post. But the sidebar is still there.

Here is the URL of the test page: http://fivestarplumbingcompany.com/mobile-test-page/

I also tested this on another test website, with the same results. Don't display appears not be working properly.

Atahualpa 3.7.11
WP 3.5.1.

I have screenshots to show how I got the ID, and where I placed it.
Thank You.
Attached Thumbnails
Click image for larger version

Name:	ATO-sidebar.jpg
Views:	337
Size:	12.8 KB
ID:	2280  Click image for larger version

Name:	post-id.jpg
Views:	326
Size:	13.4 KB
ID:	2281  
  #2  
Old Mar 20, 2013, 11:06 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
That page is a single post 'page' - the setting is for 'Page' pages.
if you don't want it to show on single posts, uncheck the 'RIGHT sidebar: Display on:'->Single Posts
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 20, 2013, 11:37 AM
RP_Joe
 
24 posts · Aug 2010
Philippines
I want it to display on all single posts except that one. Maybe I should change to a page. Then it would be exempt.

Thats what I did. The page works fine. Thank you.

Last edited by RP_Joe; Mar 20, 2013 at 11:44 AM.
  #4  
Old Mar 20, 2013, 11:42 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
that feature could probably be patched, if you are interested, send me a PM and I'll estimate how much it would cost to do.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Select pages or categories to 'display widget' vs 'not display' in ATO swimflyfast2 Sidebars & Widgets 3 Mar 17, 2013 04:45 AM
LEFT sidebar: Display on: Custom Taxonomy Pages SC801 Sidebars & Widgets 1 Mar 28, 2012 07:53 PM
How to remove sidebar from certain pages or display correctly dbordent Sidebars & Widgets 9 Feb 24, 2012 06:45 PM
"RIGHT sidebar: Don't display on Pages" on children of specific parent Sprutt Sidebars & Widgets 1 Mar 23, 2010 04:12 PM
How to make the Pages display in sidebar, show only the Parent Main Pages Leoni Sidebars & Widgets 2 May 27, 2009 01:13 AM


All times are GMT -6. The time now is 05:25 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.