Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Multisite »

Exporting/importing settings within multisites


  #1  
Old Mar 18, 2013, 08:47 AM
estore4you
 
2 posts · Sep 2010
I'm using theme 3.7.11 and I have network set up. Now I'm trying to import main site settings into sub sites but in some reason import doesn't work. It keeps saying that isn't valid Atahualpa file. I tried files in /styles folder and these are working just fine. I tried to compare 2 files but can't see any reasons. Can any one advice please?
  #2  
Old Mar 18, 2013, 09:50 AM
juggledad's Avatar
juggledad
 
23,534 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
attach a copy of the settings to a reply
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 18, 2013, 10:35 AM
estore4you
 
2 posts · Sep 2010
Here it is...
Attached Files
File Type: txt ata-yes.txt (21.0 KB, 637 views)
  #4  
Old Mar 18, 2013, 03:21 PM
juggledad's Avatar
juggledad
 
23,534 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'm not sure what is wrong with that file. If I were you here is what I would try - it's going to be long but the best idea I have.

Create a brand new wordpress install with the same version of the theme. open both sites up in two windows. Go theme page by theme page and copy the settings from the existing site to the new site. When you are all done, export the settings again and try to re import them into the new site - or attach them to a reply and I'll try importing them into a site.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Mar 19, 2013, 03:23 AM
paintersinn
 
6 posts · Feb 2010
I am having the same problem, I have also tried a new wordpress install but it just keeps telling me the file is not an Atahualpa valid file...but it is!
  #6  
Old Mar 19, 2013, 04:09 AM
juggledad's Avatar
juggledad
 
23,534 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
paintersinn - what version of Atahualpa
please attach a copy of the export
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Exporting Settings legrys New Versions, & Updating 3 Mar 23, 2011 11:10 AM


All times are GMT -6. The time now is 01:33 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.