Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Exporting Settings


  #1  
Old Mar 23, 2011, 09:06 AM
legrys
 
6 posts · Feb 2011
Hi all

Clicking the 'Download and Export Atahualpa Settings File' button is not working for me. It just loads a blank page in the browser called:

http://www.mywebsite.com/?bfa_ata_file=settings-download

I think this might be because I do not have my WP files in the root but in a separate directory.

So when I manually alter the url to:

http://www.mywebsite.com/[/url]mydirectory/?bfa_ata_file=settings-download

it works just fine.

Is this an issue with how I have my site set up? Is there something elsewhere I should be changing? I am nervous I may be creating problems for myself elsewhere as well.
  #2  
Old Mar 23, 2011, 10:59 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Look in the WordPress General Settings. The path the download button picks up is the one in the Site address (URL) box.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Mar 23, 2011, 11:03 AM
legrys
 
6 posts · Feb 2011
It might be better if it picked up the 'WordPress address (URL)' though. What do you think?
  #4  
Old Mar 23, 2011, 11:10 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
That's an interesting thought. I will send the idea along to the developer for his take.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Lost settings after update to 3.5.1 from 3.4.9 + cannot retrieve import sett mafgirl New Versions, & Updating 2 Jul 22, 2010 04:37 AM


All times are GMT -6. The time now is 12:50 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.