Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Site not showing on iPhones


  #1  
Old Mar 6, 2013, 10:40 AM
moomum
 
164 posts · Aug 2010
Hello lovely people, I'm working on www.parkersaquatic.com and it's fine on my android phone but no one with an iphone can see it. This is a bit tricky for me to fix as I don't have an iphone so I can't see whats going on.
Is this likely to be a theme problem or a wordpress problem? I've disabled and deleted the touch screen ap and iphone identifier apps I had on the site in case but it's still not showing up apparantly.

Any ideas much appreciated
Lisa
  #2  
Old Mar 6, 2013, 11:38 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I see it on my iPod touch with not problem other than it is slow to load. FireBug shows it is loading almost a meg of information.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 6, 2013, 02:18 PM
moomum
 
164 posts · Aug 2010
fab, thank you, I took off all the stuff related to mobile themes I could find. Is it the images that are making it slow or something else do you think?
  #4  
Old Mar 6, 2013, 03:45 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
get the firebug extension of firefox and go to your dite, then look at the 'Net' tab - you will have to enable it for the page then reload the page.

I would look at the page and see the size (currently 906.8 KB) then shut off all plugins and check it again, then add them in looking to see where most of the stuff comes from. Looks like there is a image plugin that is loading lots of images.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Mar 6, 2013, 05:55 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
I see it too on my iPhone. You might want to install a plugin that will show a mobile-friendly version.

Here's what it looks like:
Attached Thumbnails
Click image for larger version

Name:	photo.jpg
Views:	412
Size:	139.0 KB
ID:	2268  
  #6  
Old Mar 7, 2013, 02:05 AM
moomum
 
164 posts · Aug 2010
Thank you, I have tried different versions of mobile theme plugins but they stopped it working on an iphone, I really need to borrow someones iphone to do this as it's impossible otherwise, I can't see what is happening.

Firebug is powerful! I need to learn to use it properly but what a tool, thank you.
I've disabled suspicious plugins and taken off a rotating gallery on the side bar and it now says

430.3 KB

(288.7 KB from cache)

is that better? I don't really know what I am doing here.

Bookmarks

Tags
iphone, mobile, mobile phones, no site

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Site not showing up nick51 New Versions, & Updating 8 Aug 25, 2010 12:21 PM
[SOLVED] Comments are not showing up on new site StudioGal Comments, trackbacks & pings 10 Jun 9, 2010 06:32 PM
Page Title wrong - showing from another site! kippiper Header configuration & styling 8 Feb 16, 2010 09:18 PM
[SOLVED] Help!!! Just launched a site that is not showing headers at the top!!! Masselyn Header configuration & styling 11 Dec 8, 2009 10:50 AM


All times are GMT -6. The time now is 04:17 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.