Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

[SOLVED] 'Pages' content not showing.


  #1  
Old Mar 4, 2013, 07:33 PM
TopGunner
 
8 posts · Mar 2013
Hey guys, just want to say I love this theme, was rummaging around the internet pondering whether or not I should start up a blog again and came across the Montezuma theme and instantly went for it.

Having a bit of trouble though, I've changed some code to display full posts instead of excerpts on the main page (as followed through http://forum.bytesforall.com/showthread.php?t=19237).
However, I've now noticed that the content on my separate pages (through the main menu links at the top right of the template) has vanished.

I've had a look around but I'm pretty stuck with this one.
You can see what I mean on http://www.topgunner.co.nf.

I've literally only just set it up to test some things out primarily, so there's hardly any content on there at all, just placeholders and such.

Any help would be greatly appreciated.
Thanks in advance and thanks for the incredible theme that has reignited my blogging ambition.

TopGunner.

Last edited by TopGunner; Mar 4, 2013 at 07:38 PM.
  #2  
Old Mar 4, 2013, 07:46 PM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
apply this PATCH 113-03: Using 'the_content()' in a virtual template may incorrect results
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 4, 2013, 07:56 PM
TopGunner
 
8 posts · Mar 2013
Ahh thank you very much pal, I thought I had applied that patch already but I somehow miscopied it into the parse_php file, turned out I was missing all the code following the AND. Doh!

Much appreciated!

(You can close this topic or something now if you wish.)

Last edited by TopGunner; Mar 4, 2013 at 07:58 PM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Excerpt showing instead of page content visibility Center area post/pages 5 May 2, 2012 12:34 PM
Content not showing sbasis Atahualpa 3 Wordpress theme 1 Nov 3, 2011 06:11 PM
Content not showing on main page freedomrains Center area post/pages 11 Apr 27, 2010 05:03 AM
[SOLVED] Firefox-Widget Areas Not Showing Content Yet IE8 Is? Craig Mattice Sidebars & Widgets 3 Mar 29, 2010 11:03 AM
sidebar data showing up in feed instead of content crippen RSS, Feeds & Subscribing 1 Mar 15, 2009 05:15 PM


All times are GMT -6. The time now is 09:47 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.