Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Blog Title & Tag after update


  #1  
Old Mar 2, 2013, 10:00 AM
Tsepulveda
 
17 posts · Mar 2013
Hi,

I updated the Atahualpa theme and my header changed up on me. The blog title and tag is on the aligned right. I've been working it on it for a while now and can't get it to alight left under the logo. Is there an easy way that I'm missing?

My site is - http://www.edthatmatters.com

Thanks.
  #2  
Old Mar 2, 2013, 11:59 AM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what do you have in the 'Configure Header option' ?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 2, 2013, 01:40 PM
Tsepulveda
 
17 posts · Mar 2013
%bar1 %logo %bar2 %pages
  #4  
Old Mar 2, 2013, 02:56 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
are you looking to have the logo overlay the image or be under it

btw - I am particularly annoyed with sites that play videos/music automatically
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Mar 2, 2013, 03:41 PM
Tsepulveda
 
17 posts · Mar 2013
I just want it to be under the logo.

btw - I don't like the video starting automatically either. I need to figure out how to change that.
  #6  
Old Mar 2, 2013, 04:41 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try this
1) move your logo image to the atahualpa/images/header folder (in 3.7.11 you can put it in another folder, but do this for now) make sure it is the only image in that folder.
2) change the 'Configure Header Area' to %bar1 %image %logo %bar2 %pages
3) blank out the 'Show Logo image?' field
4) make sure 'Show Blog Tagline?' is set to 'YES
5) go to ato->Header Image and
- a. set 'Rotate header images with Javascript?' to '0'
- b. set 'Overlay Blog TITLE over Header Image(s)?' to 'No'
- c. set 'Overlay Blog TAGLINE over Header Image(s)?' to 'No'

take a look. You can change the position of the blog title using the ato->Style & edit HEADER AREA->Blog Title settings.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Mar 2, 2013, 09:05 PM
Tsepulveda
 
17 posts · Mar 2013
Thank you for your help! I have donated! ;-)

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot access WP blog admin..dashboard etc. after automatic update yesterday 6/28/12 EDHUK Forum How-To 6 Jun 29, 2012 05:32 PM
Update blog theme: windows live writer bsekula Forum How-To 2 Oct 2, 2010 11:12 AM
Cannot hide blog title even though "Show Blog Title?" is checked..... leshall Header configuration & styling 0 Jan 26, 2010 12:50 PM
[SOLVED] Blog title still showing even though I selected "No" to Show Blog title PrettyChicky Header configuration & styling 2 Jun 18, 2009 07:43 PM


All times are GMT -6. The time now is 04:19 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.