Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

[SOLVED] Initial setup issues

Build custom WP THEMES, without
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
Old Feb 27, 2013, 07:17 PM
11 posts · Feb 2013
Hello all, new here. I am trying out the Montezuma theme and one issue I am having is with the home page. The widgets are showing up under the post instead of on the side. You can see the page at jasonhodges.me On the 'some stuff' page it looks like I'd expect it to look. The widgets have been commented out on the main template 'photo' page I created. Any suggestions would be appreciated.
Old Feb 27, 2013, 07:25 PM
juggledad's Avatar
22,943 posts · Mar 2009
OSX 10.10.1 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
go to mto->Export Import and copy your settings to a file and attach the file to a response.
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Feb 27, 2013, 07:34 PM
11 posts · Feb 2013
here you go
Attached Files
File Type: doc msettings.doc (163.5 KB, 156 views)
Old Feb 27, 2013, 09:23 PM
11 posts · Feb 2013
I fixed it. After investigating with tools in Chrome I noticed the index had somehow got set to 12col therefore pushing the widgets down. Once I went in and set the index.php back to 8col the widgets moved back up to the right side like normal. I didn't touch the index.php file so not sure how that changed.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with initial installation cultureofclimatechange Atahualpa 3 Wordpress theme 6 Feb 18, 2010 03:44 AM
Initial value in comments box mwiwchar Comments, trackbacks & pings 0 Mar 11, 2009 10:33 AM
Broken Theme - Stylesheet is missing - Error upon initial upload rontorica Atahualpa 3 Wordpress theme 16 Mar 6, 2009 02:48 PM

All times are GMT -6. The time now is 03:58 PM.

Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.