Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] new header image not visible when uploaded


  #1  
Old Feb 23, 2013, 01:45 AM
carl.rossey
 
3 posts · Feb 2013
I have changed the header file by uploading it on the proper location (...images/header).
The new image is on the server, although I still see the "old image" on my site. How is this possible?
NB: I already changed in the past the header file without problems back then...
  #2  
Old Feb 23, 2013, 04:37 AM
juggledad's Avatar
juggledad
 
23,596 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
URL? Caching plugin?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Feb 23, 2013, 08:46 AM
carl.rossey
 
3 posts · Feb 2013
http://www.manongifts.ro/wp-content/...non%20mono.jpg
  #4  
Old Feb 23, 2013, 09:08 AM
carl.rossey
 
3 posts · Feb 2013
in fact did change the name of the jpg and removed blanks:

http://www.manongifts.ro/wp-content/.../LogoManon.jpg
  #5  
Old Feb 23, 2013, 09:27 AM
juggledad's Avatar
juggledad
 
23,596 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Great, you solved your own issue. I'll close this.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
header display

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Overlay Header Image doesn't "stay" visible Dutchottie Header configuration & styling 1 Dec 19, 2012 08:46 AM
Uploaded image won't show up... jstein Center area post/pages 7 Dec 6, 2010 11:50 AM
Header Image Uploaded, Not Appearing Pushpin Header configuration & styling 2 Jan 2, 2010 07:05 AM


All times are GMT -6. The time now is 03:21 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.