Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Conflict between atahualpa and contact form 7 or really simple capcha


  #1  
Old Feb 19, 2013, 05:07 AM
Viktoria's Avatar
Viktoria
 
77 posts · Jun 2012
Hello,

I installed "Really simple Captcha" and configured my mail form accordingly. The problem now is that when I click submit, the little arrows start to spin, but no green confirmation message shows up. The message itself does get delivered.

In FAQ of contact form 7 Written:

"The spinning arrow icon shows up once I submit a form, but then nothing happens.
This is most probably due to a conflict between plugins/theme."

What could be the problem and how to fix it?

My website: http://www.niryefet.com/?page_id=76

Thank you.
  #2  
Old Feb 19, 2013, 06:52 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Have you tried deactivating all other plugins to see if it is a plugin conflict?
Have you tried swapping to Twenty Eleven to see if it is a theme conflict?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Feb 19, 2013, 06:52 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
first swap to twenty-eleven and see if the problem exists. if it does, it is a plugin conflict.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Feb 19, 2013, 07:17 AM
Viktoria's Avatar
Viktoria
 
77 posts · Jun 2012
I found a solution thanks.
  #5  
Old Feb 19, 2013, 07:18 AM
Viktoria's Avatar
Viktoria
 
77 posts · Jun 2012
The problem was the plugin itself, this solution:

Open file:
/wp-content/plugins/contact-form-7/wp-contact-form-7.php

Edit line (around 50):

Change this:

define( 'WPCF7_LOAD_JS', true );

To this:

define( 'WPCF7_LOAD_JS', false );

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast Secure Contact Form Redirect Problems -- Atahualpa Conflict? c12281 Plugins & Atahualpa 5 Dec 13, 2012 10:47 AM
[SOLVED] Contact form margins Roar Plugins & Atahualpa 11 Nov 11, 2012 03:25 PM
Contact Form 7 & Super Cache SCLove Forum How-To 0 May 20, 2009 11:33 AM
Contact Form 7 zizi Plugins & Atahualpa 2 Apr 15, 2009 09:53 AM


All times are GMT -6. The time now is 09:27 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.