Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

[SOLVED] Weird stray code, characters


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Feb 11, 2013, 02:01 PM
coolpillows
 
35 posts · Nov 2010
I originally posted this on Wordpress's forum, but no reply in almost 2 days. I don't believe this is a Montezuma thing, but it appears to have originated when tried to do the patch around editing the Theme's admin>options>650_sub_templates.php file which I did on my live site and locally. I musta fat-fingered something on the local files b/c now I have some stray code appearing just below the admin bar. I replaced all of the admin>options files from the original theme's files, and even replaced everything from root wp-admin but no avail.

Being a local version of the site, I wouldn't care about the superficial stray code on the admin side, but I'm now finding when I try to update a page, I get no result except for a blank screen with nothing but that Bud1%...code appearing

2 images as samples:
http://www.flickr.com/photos/coolpil...in/photostream
http://www.flickr.com/photos/coolpil...n/photostream/

Apologies if this is unrelated to Montezuma, but y'never know. It may also be a MAMP thing for all I know.
  #2  
Old Feb 11, 2013, 02:58 PM
juggledad's Avatar
juggledad
 
22,097 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I don't see any weird code, did the pictures get truncated?

Do you see this in the front-end or just the backend?
what happens in the front-end if you are not logged in?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Feb 11, 2013, 05:42 PM
coolpillows
 
35 posts · Nov 2010
DOH! wrong link (from another query I posted here)

http://www.flickr.com/photos/coolpillows/8465830375/
  #4  
Old Feb 11, 2013, 06:12 PM
juggledad's Avatar
juggledad
 
22,097 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
are you on a mac?

it seems it it is caused by a .DS_Store file see this link
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Feb 11, 2013, 06:23 PM
coolpillows
 
35 posts · Nov 2010
yes i am on a mac
  #6  
Old Feb 11, 2013, 07:27 PM
juggledad's Avatar
juggledad
 
22,097 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Get a copy of tinkertools you can use it to see invisable files and check for a ds_store file
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #7  
Old Feb 11, 2013, 08:07 PM
coolpillows
 
35 posts · Nov 2010
Will look into it. I know of ds_store files on Mac, usually artifacts from Adobe apps or something. Not sure what I'm looking for but will be in touch.
  #8  
Old Feb 11, 2013, 09:32 PM
coolpillows
 
35 posts · Nov 2010
embarrassingly easy to fix. why didn't i look up BUD1% in Google and then figure it out myself.

sorry to bug you...back to work!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Stray Greater than symbol at top of page misangela Header configuration & styling 1 Jan 2, 2012 12:27 PM
[SOLVED] my export file is full of weird characters mafgirl Atahualpa 3 Wordpress theme 2 May 15, 2011 02:10 PM
Weird code showing up in menu drop-down lhanft Page & Category Menu Bars 4 Aug 7, 2010 10:31 PM
Stray <div> sportsgrants Forum How-To 2 Mar 8, 2010 09:21 AM
Weird Error With Code in Loop as Opposed to index.php adum Post-Kicker, -Byline & -Footer 1 Oct 10, 2009 04:48 AM


All times are GMT -6. The time now is 05:25 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.