Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

No Content Beneath Banner


  #1  
Old Feb 7, 2013, 12:20 AM
wpnewb
 
2 posts · Feb 2013
Greetings -

I just began volunteering with a non-profit organization and have apparently been tasked as the webmaster for their website (which seems to have been done in wordpress). Unfortunately, I have zero experience with wordpress (this is my first introduction to it). Just under a week ago, all content beneath the banner stopped displaying (no posts, no sidebars, nothing).

URL: www.capca.org
Wordpress Version: 3.3
Atahualpa VersioN: 3.7.1

I tried disabling all plugins but that did not resolve the issue. I changed the theme to Twenty Eleven and content DID appear. I've reset settings for Atahaulpa and that had no effect. I removed all of the items in the left sidebar, and still nothing. Any suggestions on what I should try next? When I viewed the source code, nothing displays beneath:

" <!-- Main Body -->
<tr id="bodyrow">




<!-- Main Column -->
<td id="middle">
"

Any assistance/suggestions would be GREATLY appreciated!
  #2  
Old Feb 7, 2013, 02:45 AM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
First thing to do is a database backup - this is important!

Then if you have a left sidebar, take note of the widgets in it and any customization to them and remove them one at a time starting with the top one and checking the site after each removal
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Feb 7, 2013, 06:24 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
If you send me a login via Private Message I will take a look.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #4  
Old Feb 7, 2013, 09:03 AM
wpnewb
 
2 posts · Feb 2013
I'd copied the contents of the entire site via FTP and I just logged into phpMyAdmin and backed up all of the databases.

I'd also removed all of the sidebar widgets (we have no left sidebar for the site, and had no left sidebar widgets. We only had 5 right sidebar widgets and those have been removed... same result).

Currently all widgets have been removed and still, no luck.

Any ideas?

Quote:
Originally Posted by juggledad
First thing to do is a database backup - this is important!

Then if you have a left sidebar, take note of the widgets in it and any customization to them and remove them one at a time starting with the top one and checking the site after each removal
  #5  
Old Feb 7, 2013, 11:33 AM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
send eithor Larry or myself a PM with an admin ID/PW and one of will take a look to see what might be happening.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Feb 7, 2013, 01:15 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I have bad news for you but you have hacked. I've sent you a PM

For anyone interested, I went in to thesitea and looked the header.php file (dashboard->appearances->editor) and upon scrooling to the end of the file found a large amount of eval'ed code that is not part of the theme. Examining the other themes found the same hack in those theme files.

The site has been put in maintenance mode and they are proceeding to change passwords and reinstall wordpress and all plugins and themes.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Feb 7, 2013 at 03:11 PM.

Bookmarks

Tags
atahualpa 3.7.1, no content beneath banner, theme issues, wordpress 3.3

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to replace Atahualpa banner image with gallery/content slider? marsha821 Header configuration & styling 7 Apr 20, 2012 09:10 PM
[SOLVED] Removing tag cloud from beneath header jessesco Header configuration & styling 6 Jan 14, 2011 08:59 AM
Help needed to sort out header links (beneath banner/header image) jakc Header configuration & styling 0 Nov 18, 2009 03:29 AM
Add posts from 1 category beneath contents of page wynk Atahualpa 3 Wordpress theme 3 Oct 8, 2009 03:01 AM
CSS problem beneath Post Title JakeThePeg Post-Kicker, -Byline & -Footer 0 Sep 9, 2009 05:54 AM


All times are GMT -6. The time now is 06:01 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.