Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Theme Warning messages after moving WP to root


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 16, 2013, 03:18 PM
Sculley
 
2 posts · Jan 2013
Hello,

Not sure which is the correct forum to post this in.....

We installed WordPress into the root, moved it to a WordPress directory to work on it and then moved it back to the root. When we moved it back to the root we got these messages. Can you help resolve? We're not sure what the problem is. The site is here.

Warning: sort() expects parameter 1 to be array, string given in /home/ashevil3/public_html/wp-content/themes/atahualpa/functions/bfa_rotating_header_images.php on line 42

Warning: Invalid argument supplied for foreach() in /home/ashevil3/public_html/wp-content/themes/atahualpa/functions/bfa_rotating_header_images.php on line 49

Warning: array_rand() expects parameter 1 to be array, null given in /home/ashevil3/public_html/wp-content/themes/atahualpa/functions/bfa_header_config.php on line 296

Thanks so much!
  #2  
Old Jan 16, 2013, 03:37 PM
juggledad's Avatar
juggledad
 
21,704 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What process did you use moving it? did you change all the url's in the database?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Jan 16, 2013, 06:40 PM
Sculley
 
2 posts · Jan 2013
Thanks for your reply!!

I changed the config file by adding these lines when moving it to wordPress and then removed them after moving back to root so I wouldn't have to change the sql file:

/** To work on WP in a different folder. Remove when site goes live. Images may act weird. */

define('WP_HOME','http://ashevillecounselingandwellnesscenter.com/wordpress');
define('WP_SITEURL','http://ashevillecounselingandwellnesscenter.com/wordpress');

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Warning messages received after updating to Atahualpa 3.5.3 from 3.4.9 Kimberly Gill New Versions, & Updating 8 Sep 2, 2010 12:32 PM
[SOLVED] Suppressing Error/Warning Messages in Atahualpa 3.4.5. steveund Forum How-To 2 Mar 19, 2010 12:31 PM
Linking Header to Website Root, Not Blog Root mishutkadesign Header configuration & styling 3 May 4, 2009 12:31 AM


All times are GMT -6. The time now is 04:52 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.