Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

Problem with "Tabbed Widgets" and Atahualpa


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 4, 2013, 04:17 AM
Fux
 
142 posts · Apr 2009
Hi,
I was trying to implement the "Tabbed Widgets" widget into my sidebar. There is one small problem, however:

When I place the Tabbed Widget above another widget, that widgets title/name will get "crushed". It appears that "something" is wrong with the design. I guess a look at these images tells you more than my words could.



Whatever widget I place below the Tabbed Widget, its size seems to grow to include the position of the Tabbed Widget.

The plugin developer says it is an issue with the theme's CSS.

Since I don't have a black belt in CSS I really can't tell.

What do you think, how could I fix this?
  #2  
Old Jan 4, 2013, 04:47 AM
juggledad's Avatar
juggledad
 
22,191 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
without your settings for Atahualpa and the widget, I have no idea. I installed it and it seems fine to me.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Jan 4, 2013, 05:15 AM
Fux
 
142 posts · Apr 2009
The website is http://www.urgeschmack.de - but I can not put the broken thing there, so I put it up on:

http://www.gamedevtipps.de - it is the same thing on the right sidebar as you can see (2nd from the bottom is Tabbed Widget). Well, not 100% the same but close. You can observe the same strange behaviour of the two widgets melting into each other.

In that case I did not change any CSS from TW.

Let me know if there is anything else I can provide you with.

Last edited by juggledad; Jan 4, 2013 at 07:18 AM.
  #4  
Old Jan 4, 2013, 07:21 AM
juggledad's Avatar
juggledad
 
22,191 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
the gamesdev site looks fine in Safari, FireFox and Chrome on the mac
try disabline ALL your other plugins at the same time and see if that changes anything
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #5  
Old Jan 4, 2013, 08:23 AM
Fux
 
142 posts · Apr 2009
Now that's strange, I tried all that: IE, FFox, Chrome, turning off Plugins...

This is what it looks like on my machine: The borders of the two containers merge



And a view on the Firebug-data, see how it strangely mixes the containers? (sorry, these images are big but I think the data is helpful)




When you select the "recent-posts-3" widget (the bottom widget), both widgets get highlighted. I tried this on just another test-site and it does the same.
  #6  
Old Jan 4, 2013, 09:50 AM
lmilesw's Avatar
lmilesw
 
10,087 posts · Jul 2009
Central New York State USA
The two items in the bottom widget look like they should be two tabs. Which Tabbed Widget plugin are you using? The one I looked at was almost two years old.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #7  
Old Jan 5, 2013, 01:41 AM
Fux
 
142 posts · Apr 2009
I'm using the one called "Tabbed Widgets": http://wordpress.org/extend/plugins/tabbed-widgets/.

Those two widgets are two separate widgets. The "Tabbed Widget" is the one on top and it contains only one, the BFA popular posts widget. The bottom one is just one "recent posts" widget, separate from the others.
  #8  
Old Jan 5, 2013, 04:59 AM
juggledad's Avatar
juggledad
 
22,191 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Ok, I finally see the issue, but it has to do with the plugin's CSS.
Quote:
The plugin developer says it is an issue with the theme's CSS.
how did you contact the developer? Looking on WordPress.org, I don't see a support thread there and his last activity there was over 3 months ago.

In addition, there are 3 unsolved support threads saying the plugin hasn't worked since WP 3.3

I would look for another plugin.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #9  
Old Jan 5, 2013, 05:08 AM
Fux
 
142 posts · Apr 2009
Quote:
Originally Posted by juggledad
how did you contact the developer? Looking on WordPress.org, I don't see a support thread there and his last activity there was over 3 months ago.
I'd seen that, that's why I sent him an eMail. He replied almost immediately.

Quote:
Originally Posted by juggledad
In addition, there are 3 unsolved support threads saying the plugin hasn't worked since WP 3.3

I would look for another plugin.
Unfortunately there seem to be none that work. I guess I'll have live without it.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Integration of "WP Post to PDF" similar to "WP Print" or "WP Mail" neckit Plugins & Atahualpa 4 May 30, 2011 07:44 AM
Changing the height of side "border" in widgets jenny_li Sidebars & Widgets 3 Feb 22, 2011 07:54 AM
Alt Text For "Comment" "Tag" and "Category" gifs jasebishop Atahualpa 3 Wordpress theme 0 Nov 12, 2010 11:09 PM
[SOLVED] Flynn: "..default hard coded widgets.." ?? Shepherd Jim Sidebars & Widgets 2 May 11, 2009 05:47 AM


All times are GMT -6. The time now is 10:23 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.