Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

Problem with bfa_comments_popup_link


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 22, 2012, 12:49 AM
ryoung
 
32 posts · Nov 2012


I'm getting a bad layout as shown in the above post. I think it's a problem with bfa_comments_popup_link in the postformat.php - but not sure.

I have no customizations in the site as of yet, so i don't think I broke it. Can anyone tell me how to fix?
  #2  
Old Nov 22, 2012, 03:39 AM
juggledad's Avatar
juggledad
 
21,701 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
first disable ALL plugins and see if that has any effect
if not, export your Montezuma settings and attach them to a reply
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Dec 25, 2012, 03:19 PM
lightbringer
 
5 posts · Dec 2012
Hello

I have the same problem and, as suggested, I disabled the plugins. It appeared to have been caused by Disqus. I'm trying to figure out why is it happening.

Do you have any ideas?

Thanks!
  #4  
Old Dec 26, 2012, 06:03 AM
juggledad's Avatar
juggledad
 
21,701 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what is the URL?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Jan 24, 2013, 10:14 PM
jamesschwartz
 
1 posts · Jan 2013
I ran into the exact same issue with Disqus/WordPress using the Montezuma theme, and I was able to resolve it by going into the disqus.php (wp-content/plugins/disqus-comment-system) and searching for "#disqus_thread", and then commenting out the two lines that pertain to #disqus_thread:

// nodes[i].parentNode.href = url + '#disqus_thread';

This will prevent the attribute on that <a> tag from being set with #disqus_thread which will then prevent the Disqus JavaScript from replacing the value inside that anchor tag.

Cheers,
James

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Problem with ie 8 but no problem with other browsers op2545 New Versions, & Updating 5 Aug 14, 2010 05:37 PM


All times are GMT -6. The time now is 02:46 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.