Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Best settings when using Widget Logic with Atahualpa


  #1  
Old Oct 18, 2012, 12:50 PM
zingo5
 
92 posts · Sep 2011
I finally had a chance to test this plugin that I see Imilesw recommend so often. Unfortunately I was on an intermittent connection and fighting a slow web server and I think some nasty caching by the host, so I couldn't figure out the best settings. For some reason it seemed to work better using is_page('my-cool-pagenames') than is_page(10)

Those of you who use it with Atahualpa 1)Do you set it to load as default setting, when header loads etc?

2)Do you use the reset fix?
  #2  
Old Oct 18, 2012, 01:04 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I don't know what you are referring to with your questions.

Set what to default setting when header loads?
What "reset fix"?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Oct 18, 2012, 01:09 PM
zingo5
 
92 posts · Sep 2011
The plugin puts two sets of options at the foot of the widget page. One of them is a check box on whether or not to use the fix for wp_reset.
The other is an options list for when to load the logic -default, with header, when theme is finished loading, when all php is loaded etc.

As I was getting inconsistent results with the plugin I was hoping some one had found settings that work well for them with Atahualpa.
  #4  
Old Oct 18, 2012, 01:32 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of 'widget logic' are you using?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Oct 18, 2012, 01:42 PM
zingo5
 
92 posts · Sep 2011
0.52--------------
  #6  
Old Oct 18, 2012, 02:00 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I've never had a need to use those options
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Oct 19, 2012, 09:24 AM
zingo5
 
92 posts · Sep 2011
It worked perfectly on a local installation with default settings. Must have been a server issue.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Widget Logic, WP Conditional Tag for multiple pages jslusc Plugins & Atahualpa 1 Nov 6, 2010 09:55 PM
Widget logic not works with Atahualpa 3.4.5 chiara7 Plugins & Atahualpa 8 Jan 18, 2010 02:31 PM
atahualpa 3.4.4 and wp logic issue. ramapoughnative Atahualpa 3 Wordpress theme 1 Jan 4, 2010 08:11 AM
[SOLVED] widget logic and atahualpa compatibility bigliettaio Plugins & Atahualpa 10 Jan 3, 2010 03:56 PM


All times are GMT -6. The time now is 10:24 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.