Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Nightmare: main page autoscrolls down upon loading, only on Chrome


  #1  
Old Sep 26, 2012, 04:44 PM
TheEconomist
 
8 posts · Sep 2012
It ruins the entire aspect of the blog. I don't know the cause, I tried to force an autoscroll to top inside the footer but with no success. It doesn't happen on other browsers (tested on IE, Opera and Firefox), but only on Chrome and it's pretty nasty, because a lot of people use Chrome now. It seems strange I didn't find it already reported on this forum. It also happens when clicking the Preview. As expected, it's a bug. I made a test with Montezuma and I get the same scroll down, so it has to be some kind of rogue developer code. Running Wordpress 3.3.2 with Atahualpa 3.7.9 .

try it on Chrome: http://thebinarystandard.com
  #2  
Old Sep 26, 2012, 06:30 PM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
By 'autoscroll'? do you mean the slight delay and movement of the page while the logo image appears?

That is what I see in Safari and Chrome but not in FireFox.

aslso, check the name of the file you have in the atahualpa/images/header/ folder - remember, no spaces or quotes allowed in a file name
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Sep 26, 2012 at 06:44 PM.
  #3  
Old Sep 26, 2012, 07:41 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Your site auto scrolls to the bottom in Chrome for me too. I would suspect a plugin or code you have added as I have not seen this issue before.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #4  
Old Sep 26, 2012, 08:18 PM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
This sounds like a windows specific issue since it doesn't auto scroll on the mac
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Sep 27, 2012, 04:56 AM
TheEconomist
 
8 posts · Sep 2012
Quote:
Originally Posted by lmilesw
Your site auto scrolls to the bottom in Chrome for me too. I would suspect a plugin or code you have added as I have not seen this issue before.
Hi, I just open my computer today and went straight to the website: ClustrMap is not appearing anymore, it has like an "invalid picture" logo instead, and page doesn't scroll to bottom anymore...

However, after logging in, page started to scroll down; ClustrMap is still "offline"

Logout and even removing ClustrMap did not solve the issue.

Active plugins are only Google Analytics for WP and WP-Table Reloaded.

Last edited by TheEconomist; Sep 27, 2012 at 05:10 AM.
  #6  
Old Sep 27, 2012, 05:27 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
one step at a time
(1) - fix he header image file name - no spaces ot single quotes.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Sep 27, 2012, 05:35 AM
TheEconomist
 
8 posts · Sep 2012
Quote:
Originally Posted by juggledad
one step at a time
(1) - fix he header image file name - no spaces ot single quotes.
Alright, done, removed spaces from all pics in wp-content/themes/atahualpa/images
  #8  
Old Sep 27, 2012, 05:39 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
(2) disable all plugins
(3) set dashboard->settings->reading->Blog pages show at most to '1'

your header image is still not showing up - what do you have set at ato->Header Image->Header Image: Height?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Sep 27, 2012 at 05:42 AM.
  #9  
Old Sep 27, 2012, 05:47 AM
TheEconomist
 
8 posts · Sep 2012
Quote:
Originally Posted by juggledad
(2) disable all plugins
(3) set dashboard->settings->reading->Blog pages show at most to '1'

your header image is still not showing up - what do you have set at ato->Header Image->Header Image: Height?
All done. Header looking ass ugly, set height to 0.
  #10  
Old Sep 27, 2012, 06:27 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of windoze?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Sep 27, 2012, 06:59 AM
TheEconomist
 
8 posts · Sep 2012
Quote:
Originally Posted by juggledad
what version of windoze?
Windows Server 2008 R2 (the Server edition of 7)
  #12  
Old Sep 27, 2012, 07:11 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
ok, I've can now see it and have a local copy of the page and it is doing it there too. Let me play awhile. Warning this may take a bit since my grandson is about to arrive for the day...(Happy grin)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #13  
Old Sep 27, 2012, 08:03 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
ok, the issue has to do with the jquery.js that you are using. Are you at the latest version of WP?
The reason I ask is that you are using version 1.7.1 of jquery.js and 1.7.2 is the latest and it may fix the issue.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #14  
Old Sep 27, 2012, 08:22 AM
TheEconomist
 
8 posts · Sep 2012
Quote:
Originally Posted by juggledad
ok, the issue has to do with the jquery.js that you are using. Are you at the latest version of WP?
The reason I ask is that you are using version 1.7.1 of jquery.js and 1.7.2 is the latest and it may fix the issue.
No, my Wordpress is 3.3.2. So I should update to the latest wordpress and also talk with the hoster for the jquery issue?
  #15  
Old Sep 27, 2012, 08:33 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Yes upgrade to WP 3.4.2 wich will upgrade jquery.js to version 1.7.2 (it is part of wordpress)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #16  
Old Sep 27, 2012, 08:58 AM
TheEconomist
 
8 posts · Sep 2012
Quote:
Originally Posted by juggledad
Yes upgrade to WP 3.4.2 wich will upgrade jquery.js to version 1.7.2 (it is part of wordpress)
Wordpress updated to 3.4.2. No change.
  #17  
Old Sep 27, 2012, 10:30 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I just opened your site in Chrome on Windows and it doesn't auto-srcoll now.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #18  
Old Sep 27, 2012, 10:44 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
also working for me now. make sure you cleared your caches.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #19  
Old Sep 27, 2012, 11:05 AM
TheEconomist
 
8 posts · Sep 2012
Thank you guys (especially Juggledad)! I cleared the cache, it seems to be working!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
a nightmare jue_mue New Versions, & Updating 2 Feb 2, 2011 02:40 PM
Main page not loading on multiple sites vtlock Atahualpa 3 Wordpress theme 1 Aug 22, 2010 02:21 PM
footer not loading on HOME page vargaso Post-Kicker, -Byline & -Footer 2 Apr 30, 2010 01:24 AM
All Posts showing on main page. How can I get only certain post on main NoLimit24_FJ Forum How-To 1 Sep 22, 2009 06:18 PM


All times are GMT -6. The time now is 07:13 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.