Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Backgrоund body not visible


  #1  
Old Sep 25, 2012, 12:43 PM
AlbenaF
 
5 posts · Sep 2012
Hello
Trying to put the file for backgrоund body. Add the file in the directory / wp-content/themes/atahualpa/images, but the background does not appear on the site.
What is missing?
  #2  
Old Sep 25, 2012, 01:28 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
What is missing?
enough info to help you - the url would be helpful
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 2, 2012, 01:07 PM
williamwalker
 
6 posts · Oct 2012
Hello folks, I am new to the forums and think I will start off with this issue:

I have placed a background image through ATO and it worked on all my pages except the "Home" page. None of the changes I make in ATO effect the "Home" page. Any ideas on what I am doing wrong?

I am really enjoying this theme overall. Very, very, customizable. I am also improving my css and php skills.

Thanks.
  #4  
Old Oct 2, 2012, 01:38 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
As I said to the previous poster, more details would be useful
what did you add?
where did you add it?
what is the url?
what version of Atahualpa and WP?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Oct 2, 2012, 01:51 PM
williamwalker
 
6 posts · Oct 2012
Quote:
Originally Posted by juggledad
As I said to the previous poster, more details would be useful
what did you add?
where did you add it?
what is the url?
what version of Atahualpa and WP?
Wow, what a quick response. Sorry about the lack of information, I just wasn't sure what you needed.
I added "background: url(/wp-content/themes/atahualpa/images/background_textile_image.png) repeat top left;"
I added it through FTP to the directory above.
The URL to the site is www.wscottwalker.com
Atahualpa 3.7.9 WordPress 3.4.2

As you should be able to see, all the pages except for "home" are being effected by my changes. Hope you have an idea of what the problem is, which I am sure you do. Thank you.
  #6  
Old Oct 2, 2012, 02:28 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
I added "background: url(/wp-content/themes/atahualpa/images/background_textile_image.png) repeat top left;"
to what ATO option did you add this?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Oct 2, 2012, 02:29 PM
williamwalker
 
6 posts · Oct 2012
Quote:
Originally Posted by juggledad
to what ATO option did you add this?
Overall Style & Config.>Body, Text, and Links>Body Style.
  #8  
Old Oct 2, 2012, 02:31 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Try disabling the social media plugin
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Oct 2, 2012 at 02:34 PM.
  #9  
Old Oct 2, 2012, 02:45 PM
williamwalker
 
6 posts · Oct 2012
Didn't work. Disabled both Shareaholic and the Social Media Widget.
  #10  
Old Oct 2, 2012, 03:08 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
The home page background image is body_gradient_dark.gif. Do you recall adding that?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #11  
Old Oct 2, 2012, 03:14 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Is this actuall two different sites? the ATA settings are different on the home page vers the other pages
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #12  
Old Oct 2, 2012, 03:34 PM
williamwalker
 
6 posts · Oct 2012
Quote:
Originally Posted by lmilesw
The home page background image is body_gradient_dark.gif. Do you recall adding that?
The above mentioned option should have changed the background image to background_textile_image.png. It was the body_gradient_dark.gif, but I couldn't get it to work and changed it.

Quote:
Originally Posted by juggledad
Is this actuall two different sites? the ATA settings are different on the home page vers the other pages
It is actually one site. I was wondering how it was that I got rid of all borders, changed the menu color, and several other things on the rest of my pages but cannot change anything on the home page. The Home button on the menu even stays the default color. I am positive that I only have one install and have no clue why the settings would be different for the two. Any ideas on a fix. Do you need any more information that could be helpful?
  #13  
Old Oct 2, 2012, 03:44 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
You might try deactivating WP super cache or at least clear the cache to see if that is the issue. Developing with a caching plugin installed and activated can cause issues like this.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #14  
Old Oct 2, 2012, 03:50 PM
williamwalker
 
6 posts · Oct 2012
Quote:
Originally Posted by lmilesw
You might try deactivating WP super cache or at least clear the cache to see if that is the issue. Developing with a caching plugin installed and activated can cause issues like this.
I cleared the cache and the background came up. The only thing that was not corrected is the color or the Home button in the menu bar. Genius idea. That may be my goto fix when I run into these issues for now on. Thank you so much.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
область заголовка и шрифт AleksandrVik Header configuration & styling 4 Oct 24, 2011 11:39 AM
[SOLVED] [Atahualpa 3.5.3] No link visible in the body of posts on the Center area po pfort Center area post/pages 2 Sep 23, 2010 12:15 AM
[SOLVED] Footer as width as possible (II) - With Backgr: How to? ambient Post-Kicker, -Byline & -Footer 4 Jun 5, 2010 02:27 PM


All times are GMT -6. The time now is 01:10 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.