Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

404 get_header problem (i think)


  #1  
Old Sep 9, 2012, 11:48 AM
jontrev
 
5 posts · Sep 2012
Website address http://letstalk.uk.net
Wordpress 3.4.1
Atahualpa 3.5.1

Search for a non-existent item, the error page displays properly as set up in Theme Options
Use the URL for a non-existent page, and there's a mess, and the header doesn't display properly.
Tried a lot of things, including replacing index.php in both root and theme folders.

Tearing my hair out now! Any suggetions, please.

JonTrev
  #2  
Old Sep 9, 2012, 12:02 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
When I put a non existant page in I get the same not found page as a bad search.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 9, 2012, 01:24 PM
jontrev
 
5 posts · Sep 2012
Yes, you're right. Sort of. I have a desktop machine running windows 7 64 and a laptop running windows 7 32. both using IE9. Not Found (page, not search) renders correctly on laptop, but not on desktop. I've tried deleting temp files to no avail. So I'm guessing it's not an inherent WP/Atahaulpa problem, and I'll need to keep fiddling elswhere. Thanks for the input, anyway, prompted me to try another machine.

cheers

Jontrev
  #4  
Old Sep 9, 2012, 02:26 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try another browser too
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Sep 9, 2012, 05:21 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Try clearing your browser cache. It also looks like you are using a custom 404 page. You might try renaming that (to disable it) as a test.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old Sep 10, 2012, 04:38 AM
jontrev
 
5 posts · Sep 2012
Quote:
Originally Posted by lmilesw
Try clearing your browser cache. It also looks like you are using a custom 404 page. You might try renaming that (to disable it) as a test.
Nope, I tried a 404 but I've disabled it, and am just using the settings in ATO for "Not Found".

I've cleared cache several times. It continues to render differently on my laptop and desktop, so I'll carry on playing with it, and trying different browsers. Looks like most users get the correct experience, which is a relief.



Thanks for the suggestions and help.

JonTrev
  #7  
Old Sep 10, 2012, 05:00 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
this is starting to sound like a win 7 64 issue. - I beleive there are two versions of IE, a 64-bit and a 32-bit (why is a mystery to me ), try them both if you have them
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Sep 10, 2012, 05:06 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I tried on IE 64 bit and all rendered correctly. Have you tried deactivating W3 Total Cache and minify?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #9  
Old Sep 10, 2012, 07:18 AM
jontrev
 
5 posts · Sep 2012
Quote:
Originally Posted by lmilesw
I tried on IE 64 bit and all rendered correctly. Have you tried deactivating W3 Total Cache and minify?
Yup, deactivated all plugins. No change. I'm beginning to wonder if there's just something odd with my desktop machine IE setup.

jt
  #10  
Old Sep 10, 2012, 07:20 AM
jontrev
 
5 posts · Sep 2012
Quote:
Originally Posted by juggledad
this is starting to sound like a win 7 64 issue. - I beleive there are two versions of IE, a 64-bit and a 32-bit (why is a mystery to me ), try them both if you have them
IE "About" doesn't report if it's 32/64 bit, but both report the same version number.

Bookmarks

Tags
404 error get_header()

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Problem with ie 8 but no problem with other browsers op2545 New Versions, & Updating 5 Aug 14, 2010 05:37 PM


All times are GMT -6. The time now is 08:21 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.