Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

[SOLVED] Not found problem


  #1  
Old Aug 2, 2012, 07:47 AM
GrahamW
 
101 posts · Jul 2010
I've got a page that has some text in it. It appears on the page menu fine. When I select it from the menu I get just "Not found" appearing. However, if I click to edit this page, the text is all there.

In all the time I've been using Atahualpa I've never had this happen before.

The site is: www.ambulancefriends.org.uk and the problem page is "Latest News".

Any help would be hugely appreciated.
Thanks
Graham
  #2  
Old Aug 2, 2012, 02:25 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Disable all plugins
Reset permalinks
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 2, 2012, 04:42 PM
GrahamW
 
101 posts · Jul 2010
Thanks for responding Juggledad

Sorry, but I've tried that and still no joy. There were only three plugins running and I've deactivated them.

When I edit it, there's a page with text in it and a permalink:

http://www.ambulancefriends.org.uk/?page_id=22

When I type this directly into my browser, I get this message:

Not Found
Sorry, but you are looking for something that isn't here.

Any more thoughts?
  #4  
Old Aug 2, 2012, 06:29 PM
GrahamW
 
101 posts · Jul 2010
Never mind - thanks for the help so far.

I decided to just delete the page and start again and now it seems to be working alright.

Best wishes
Graham

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Says ATA Not Found? sleenie Atahualpa 3 Wordpress theme 3 Jul 18, 2011 11:22 AM
"No Posts found" in Admin View and "Not Found" in Page View dextor Atahualpa 3 Wordpress theme 1 Sep 12, 2009 09:09 PM
[SOLVED] "No Posts found" in Admin View and "Not Found" in Page View dextor Plugins & Atahualpa 0 Sep 12, 2009 03:16 AM


All times are GMT -6. The time now is 01:40 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.