Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Upgraded to 3.7.7 and the <title> tag on my home page disappeared.


  #1  
Old Jul 14, 2012, 08:52 AM
lizc
 
16 posts · Jan 2010
Not much more to say, can anyone help with the above as it's essential for SEO.

The title tag is still there for posts.

Thanks

Liz
  #2  
Old Jul 14, 2012, 09:13 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
how do you know it is gone?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 14, 2012, 09:57 AM
lizc
 
16 posts · Jan 2010
Because I looked at the page source - please see below:

HTML Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title></title> <link rel="shortcut icon" href="http://www.asian-food.lizebiz.com/wp-content/themes/atahualpa/images/favicon/favicon.ico?63e62e" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

Last edited by juggledad; Jul 15, 2012 at 06:09 AM.
  #4  
Old Jul 14, 2012, 01:27 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I would check the settings in your All In One SEO plugin
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Jul 14, 2012, 03:19 PM
lizc
 
16 posts · Jan 2010
What would you suggest?

I haven't changed the settings since the previous version of Atahualpa and of course the Home Title field in All in One SEO is filled in.

Liz
  #6  
Old Jul 14, 2012, 08:42 PM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version of the plugin?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jul 15, 2012, 01:47 AM
lizc
 
16 posts · Jan 2010
1.6.14.5 is the plugin version.
  #8  
Old Jul 15, 2012, 03:21 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If you deacivatr the plugin does the titlte come back?
Does it show on any page?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Jul 15, 2012, 05:25 AM
lizc
 
16 posts · Jan 2010
Yes, the Title shows up on the home page when the plugin is deactivated.

When the plugin is active the Title shows up on all posts and pages except the home page.
  #10  
Old Jul 15, 2012, 06:12 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
well it looks like this issue has existed since 3.6.8
try this - in 3.7.7 go to the atahualpa/functions folder
rename bfa_meta_tags.php to bfa_meta_tags.old
down load the attached file and unzip it
upload this new bfa_meta_tags.php to the functions folder
test it

bfa_meta_tags.zip
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Jul 15, 2012, 06:25 AM
lizc
 
16 posts · Jan 2010
Thank you SO much - that's fixed it!

Liz

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgraded to Atahualpa 3.7.3, tagline disappeared AuContraire Header configuration & styling 2 Feb 29, 2012 06:39 AM
Title Color on Home Page kencun Atahualpa 3 Wordpress theme 1 Mar 20, 2011 05:29 PM
[SOLVED] How to prevent the title 'Home' displaying on the home page? kitfreeman Center area post/pages 0 Jan 28, 2011 12:41 PM
How to rename "Home" title in the home page instead setting NOT to display "home"? akg Center area post/pages 6 Sep 30, 2010 07:33 PM
Upgraded to 3.4.5.1, same problem with extra title fields paulae New Versions, & Updating 0 Jan 23, 2010 03:16 PM


All times are GMT -6. The time now is 11:38 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.