Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Small incompatibility with WordPress HTTPS Plugin v3.1


  #1  
Old Jul 9, 2012, 09:29 AM
mdmower's Avatar
mdmower
 
76 posts · Jul 2010
Missouri, USA
(WordPress HTTPS Plugin v3.0.4 works fine)

WP 3.4.1
Atahualpa 3.7.7
WordPress HTTPS Plugin 3.1

I suspect this problem needs to be fixed by the HTTPS Plugin author, but I thought I'd post this here just in case Atahualpa is doing something funny. This is largely a copy of my support request at the WP Support for HTTPS Plugin forum.

Since upgrading HTTPS to 3.1, a small incompatibility is exhibited between this plugin and the Atahualpa theme. The HTML for the header image somehow loses a single quotation marker, so no image appears. As a specific example, when the WP HTTPS plugin is enabled, the following HTML is output on the front page of faculty.missouri.edu/~umcasphysics:

Code:
<div id="imagecontainer" class="header-image-container" style="background: url('http://faculty.missouri.edu/~umcasphysics/wp-content/themes/atahualpa/images/header/banner2.gif) top center no-repeat;">
Notice in the url( ... ) styling, the single quote is missing after banner2.gif.
  #2  
Old Jul 9, 2012, 10:46 AM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
could you go to ato->export/import settings, export your settings and attach them to a reply (use the paper clip icon)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 9, 2012, 12:27 PM
mdmower's Avatar
mdmower
 
76 posts · Jul 2010
Missouri, USA
Attached (and filler to make 10 characters)
Attached Files
File Type: txt ata-facultymissouriedu-20120709.txt (21.8 KB, 455 views)
  #4  
Old Jul 9, 2012, 01:56 PM
mdmower's Avatar
mdmower
 
76 posts · Jul 2010
Missouri, USA
There are support requests popping up galore at the HTTPS plugin's support forum so I think it's safe to say this is not an issue with Atahualpa: http://wordpress.org/support/plugin/wordpress-https
  #5  
Old Jul 9, 2012, 01:56 PM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
yup it is definetely something the plugin is introducing. If I get some time between paing customers I'll try and take a look

p.s. I just re-imported my settings and my WordPress Custom Menu was all messed up until I deactivated the plugin, so there may be other issues.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jul 9, 2012 at 02:03 PM.
  #6  
Old Jul 17, 2012, 12:33 PM
mdmower's Avatar
mdmower
 
76 posts · Jul 2010
Missouri, USA
This issue can be marked solved with the solution being to use WordPress HTTPS Plugin version 3.1.2 or greater. See thread at WP forums.

Last edited by mdmower; Jul 17, 2012 at 12:35 PM. Reason: Spelling

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
https with multisite fox-didl Multisite 1 Jul 14, 2012 09:30 AM
[SOLVED] Menu border incompatibility with IE7 ThreeTree New Versions, & Updating 6 Apr 2, 2011 10:41 AM
[SOLVED] Addthis incompatibility: toolbar won't show on excerpts ymf Plugins & Atahualpa 3 Mar 10, 2011 09:25 PM
qtranslate incompatibility Kolya Languages & Translations 0 Jul 21, 2009 04:56 PM
wordpress-plugin/register-plus/ Lisa Plugins & Atahualpa 0 Mar 3, 2009 04:01 AM


All times are GMT -6. The time now is 08:14 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.