Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Overlayed blogtitle


  #1  
Old Jul 9, 2012, 06:24 AM
Handre
 
46 posts · May 2010
Hi there,

I had a blogtitle floating over the headerimage which was there all the time even when the headerimagelogo randomly changed. After activating th elatest version of Atahualpa, the title is there when you start up the website, but direct after refreshing the headerlogo, it disappears.

In the Overlayed Blog Title/Tagline Style I have the following style;
margin-top: 60px;
margin-left: 100px;
padding: 10px;
background: #ffffff;
filter: alpha(opacity=80);
-moz-opacity:.60;
opacity:.60;
-moz-border-radius: 5px;
-khtml-border-radius: 5px;
-webkit-border-radius: 5px;
border-radius: 5px;

What do I do wrong?

Thanks André
  #2  
Old Jul 9, 2012, 07:18 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
As a test try different settings for the rotation and fading of the header image. Also can you supply a link to your site?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jul 9, 2012, 07:31 AM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'll bet you have fade in/out turned on.

Take a look at this thread http://forum.bytesforall.com/showthread.php?t=16478
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Jul 11, 2012, 04:26 AM
Handre
 
46 posts · May 2010
The problem is that after upgrading Atahualpa to the latest version, my fading in/out is dissapearing.
So, in such case you play a little with the setting and yes I turned on fade in/out.
Switching it off, displays constant the overlayed Blogtitle.

However now I still got the problem of not having the fading headerimages. I really do not know how I did that the last time. Can you give me a hint?
  #5  
Old Jul 11, 2012, 04:46 AM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Check the sticky in the 'Header Configuration' forum
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Jul 11, 2012, 05:01 AM
Handre
 
46 posts · May 2010
Hi Juggledad,

I found it in an old thread. Changed js.php and now it is back to where it was. Thanks.

// Smooth fading code starts here
var fadeInSpeed=2500; // ms
var fadeOutSpeed=2000; // ms

function PrepareRotatingImages() {
if (document.body){
if(HeaderImages.length < 2)
return;
imageContainer = jQuery('#imagecontainer');
imageContainer.css("background","none");
for(i=0; i < HeaderImages.length; i++) {
imageContainer.append("<div id=\"himage" + i + "\" style=\"overflow:hidden;display:none;position:abso lute;top=0;left=0;width:100%;height:<?php echo $bfa_ata["headerimage_height"]?>px\"><img src=\""+HeaderImages[i]+"\"/></div>");
}
jQuery("#himage"+j).fadeIn(fadeInSpeed);
SmoothRotateHeaderImages();
}
}

function SmoothRotateHeaderImages() {
fadeOutImage=jQuery("#himage"+j);
j+=1; if(j>(HeaderImages.length-1)) j=0;
fadeInImage=jQuery("#himage"+j);
fadeInImage.fadeIn(fadeInSpeed);
fadeOutImage.fadeOut(fadeOutSpeed);
t = setTimeout('SmoothRotateHeaderImages()', <?php echo $bfa_ata['header_image_javascript']; ?>000);
}

window.onload = PrepareRotatingImages;
// end smooth fading

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Blogtitle Font-family CSS AndyF Header configuration & styling 0 Dec 6, 2009 10:06 AM
[SOLVED] how to change blogtitle.com to blog title &amp; where to imput tag line? Athena Header configuration & styling 2 Oct 8, 2009 12:29 AM
Theme options showing no effect -- blogtitle & tagline uneditable KiKiComm Header configuration & styling 3 Sep 3, 2009 04:49 AM
Trying to use something other than blogtitle for title in header area Bob Horn Header configuration & styling 0 Jun 4, 2009 07:54 PM
[SOLVED] Blogtitle showing as h2 vs. h1. How to correct? Craig Mattice Header configuration & styling 4 May 14, 2009 07:49 PM


All times are GMT -6. The time now is 09:58 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.