Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Chrome not displaying header images


  #1  
Old Jul 5, 2012, 09:44 AM
Webunet's Avatar
Webunet
 
45 posts · Aug 2010
Website is http://www.wholesaleloghomes.com

Header looks fine in Firefox & IE. In Chrome, one image appears for a few seconds then disappears.

How can I fix this please?

Thanks,

Tom
  #2  
Old Jul 5, 2012, 10:29 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Some ideas
  • Try turning off the fading images
  • Test with a different menu
  • Test different image and menu settings
  • Try a plugin for the header images instead of the build in image function
This could be related to the combination of the megamenu and the fading header images.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jul 5, 2012, 10:34 AM
Webunet's Avatar
Webunet
 
45 posts · Aug 2010
Turning off the Fade worked.

Is there a Plugin you recommend that would permit the fade and not conflict?

Many thanks,

Tom
  #4  
Old Jul 5, 2012, 10:38 AM
Webunet's Avatar
Webunet
 
45 posts · Aug 2010
Wait, now it is broken in IE. The header rotates (without the fade), but now the menu is broken.

View http://www.wholesaleloghomes.com in MSIE, please.

Tom
  #5  
Old Jul 5, 2012, 10:43 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Good ole IE is at it again. Does IE work if you set the images to not rotate?

The script used for the image rotation is a bit old and that in confunction with the menu you are using COULD be problematic. If you shut off rotation and IE behaves I would definitely try a plugin for images. I like Cimy Header Image Rotator.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old Jul 5, 2012, 11:00 AM
Webunet's Avatar
Webunet
 
45 posts · Aug 2010
Larry, I am going to try Cimy Header Image Rotator. Thank you.

The tell me to paste the code where the header is to appear.

Where in Atahualpa do I paste this?

Thanks,

Tom
  #7  
Old Jul 5, 2012, 01:55 PM
Webunet's Avatar
Webunet
 
45 posts · Aug 2010
Hey Larry,

Cimy Header Image Rotator... Please tell me where in Atahualpa I need to paste the code where the header is to appear.

Thanks,

Tom
  #8  
Old Jul 5, 2012, 02:21 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
add a new widget area to the 'configure header area' option
HTML Code:
 <?php bfa_widget_area('name=widget area for CHIR'); ?>
add a text widget
add the CHIR code
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Jul 5, 2012, 02:45 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
With the Cimy rotator you can just past the code they give you in place of %pages in the Configure Header Area Box. You don't need to add a widget area for this particular plugin.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #10  
Old Jul 11, 2012, 06:51 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Quote:
Originally Posted by Webunet
Hey Larry,

Cimy Header Image Rotator... Please tell me where in Atahualpa I need to paste the code where the header is to appear.

Thanks,

Tom
You paste the code created by the rotator in place of %image in the Configure Header Area box.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Header images disappear in Chrome Browser Webunet Header configuration & styling 2 Feb 10, 2012 06:44 PM
Website not displaying properly in Chrome tsheridan Header configuration & styling 2 Aug 2, 2011 01:57 PM
Google Chrome header images harroman Atahualpa 3 Wordpress theme 5 Jan 5, 2011 02:12 AM
[SOLVED] Site not displaying in IE8 or Chrome mwiwchar Forum How-To 2 Dec 4, 2010 06:01 PM


All times are GMT -6. The time now is 02:45 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.