Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Excerpts, Read more, Pagination »

[SOLVED] Narv. page


  #1  
Old Jun 22, 2012, 03:04 PM
ScalableSite
 
81 posts · Feb 2012
I added a simple code <!--more--> at where I want to break the page. It didn't work.
It used to work. My old posts work as it were set up on the same website.

Last edited by lmilesw; Jun 23, 2012 at 09:53 AM.
  #2  
Old Jun 22, 2012, 04:49 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
versions? url? using excerpts? where did you put the <!--more-->?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 23, 2012, 04:22 PM
ScalableSite
 
81 posts · Feb 2012
AT ver. 3.73
WP ver. 3.31
www..com
Edit post use HTML inserts break page code at where the break is. save it. It works. Last couple posts, I found out it was not working when I tried to set where to break the page. If you archive the older post, you should see at the end of the post showing 1,2,3...
The new post was appearing as 'continue reading.....'
Another strange thing was happened, there was a 'insert social media' button on dash board (which I don't know how it came from), I clicked on it, it gave me an option where I want to put the icons, I selected to put it on post page. the icons works. Today, I opened the dash board, 'insert social media button' was gone. I suspected it came with the source link. At the end of 'continue reading ... post', link social media icons are still there.

Last edited by ScalableSite; Jun 24, 2012 at 06:14 PM. Reason: Privacy
  #4  
Old Jun 23, 2012, 06:46 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Disable all your plugins and see if the more works.

If you have things showing up and you press buttons but don't know the ramifications that seems to me like a recipe for disaster.

I hope you are doing regular backups.

Also, what do you have the excerpt length set to? Does the more fall before or after that number of words?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jun 23, 2012 at 07:26 PM.
  #5  
Old Jun 23, 2012, 08:24 PM
ScalableSite
 
81 posts · Feb 2012
I am glad you asked. I don't set the break page by numbers of word, rather by the content and by rows, no specific rule. I am not planning to upgrade to WP 3.4, until all the plug-in are known working ok with the new version.
  #6  
Old Jun 24, 2012, 03:48 AM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
please do ALL the following

1) Disable all your plugins and see if the more works. What is the result?
2) what's the value at ato->Configure EXCERPTS->Excerpt length
3) what's the value at ato->Configure EXCERPTS->Posts or excerpts on HOME page
4) what's the value at ato->Configure EXCERPTS->Custom read more
5) what's the value at ato->"Read More" tag->Read More
6) what is the title of a post with the issue?
7) Edit that post using the HTML editor - copy the entire post and paste it to a text file. Include that file with your reply (use the paper clip icon.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jun 24, 2012, 06:06 PM
ScalableSite
 
81 posts · Feb 2012
1) Disable all your plugins and see if the more works. What is the result?
---- Still not working......
2) what's the value at ato->Configure EXCERPTS->Excerpt length
----------- 55 -------------
3) what's the value at ato->Configure EXCERPTS->Posts or excerpts on HOME page
-------Full post---------
4) what's the value at ato->Configure EXCERPTS->Custom read more
---------‘Default’ -----
5) what's the value at ato->"Read More" tag->Read More
----Only excerpts----
6) what is the title of a post with the issue?
------ All post after May 12
7) Edit that post using the HTML editor - copy the entire post and paste it to a text file. Include that file with your reply (use the paper clip icon.
***************
*** I only copy the posts don't work. De-activate all the plug-in don't make any different.
For test purpose, I changed 'Posts or excerpts on Home page' from 'full post' to 'Excerpt' , it did cut posts length. But it won't do as what I want. I don't want to set all my posts as 'excerpt', and prefer to show the page # on each post.

I found my mistake, it works now.
Attached Files
File Type: txt tempt file.txt (14.3 KB, 619 views)

Last edited by ScalableSite; Jun 24, 2012 at 06:16 PM. Reason: Misspelled
  #8  
Old Jun 24, 2012, 07:42 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
are you using <!--more--> or are you using <!--nextpage-->
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Jun 24, 2012, 07:49 PM
ScalableSite
 
81 posts · Feb 2012
Next page.
Close this thread!

All times are GMT -6. The time now is 02:35 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.