Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Multisite »

New install can't access backend WP 34


  #1  
Old Jun 18, 2012, 08:35 PM
GlobalNeat
 
21 posts · Dec 2009
Australia
============================================
Note: I've move this to a new thread to avoid 'thread' confusion - JD
============================================


Hi,

I am having the same problem. My site is brand new. Have installed Wordpress 3.4, Atahulpa 3.7.7, Server Buddy with no other plugins enabled.

When you browse to my site this is what comes up (can't even see the theme at all):
Not Found - Sorry, but you are looking for something that isn't here.
Powered by WordPress & Atahualpa

I actually want to get the Atahualpa eCommerce theme installed and running. Totally stuck here! What can I do to fix this? Thanks in advance.

Anita

Server Buddy: Server Information

Parameter Suggestion Value Result Status

(?) PHP Version >= 5.2 5.3.2 OK

(?) PHP max_execution_time >= 30 (seconds) 30 OK

(?) WordPress Version >= 2.9.0 3.4 OK

(?) MySQL Version >= 5.0.15 5.0.95 OK

(?) Zip Methods exec (best) > ziparchive > pclzip (worst) exec, ziparchive, pclzip OK

(?) AddHandler in .htaccess host dependant n/a OK

(?) PHP Register Globals disabled disabled OK

(?) PHP Magic Quotes GPC disabled enabled WARNING

(?) PHP Magic Quotes Runtime disabled disabled OK

(?) PHP Safe Mode disabled disabled OK

(?) Operating System Linux Linux OK

(?) PHP Memory Limit >= 128M 40M WARNING

Last edited by juggledad; Jun 19, 2012 at 05:25 AM.
  #2  
Old Jun 19, 2012, 12:14 AM
Carina
 
8 posts · Jun 2012
Quote:
Originally Posted by GlobalNeat
Hi,

I am having the same problem. My site is brand new. Have installed Wordpress 3.4, Atahulpa 3.7.7, Server Buddy with no other plugins enabled.

When you browse to my site this is what comes up (can't even see the theme at all):
Not Found - Sorry, but you are looking for something that isn't here.
Powered by WordPress & Atahualpa

I actually want to get the Atahualpa eCommerce theme installed and running. Totally stuck here! What can I do to fix this? Thanks in advance.

Anita

Server Buddy: Server Information

Parameter Suggestion Value Result Status

(?) PHP Version >= 5.2 5.3.2 OK

(?) PHP max_execution_time >= 30 (seconds) 30 OK

(?) WordPress Version >= 2.9.0 3.4 OK

(?) MySQL Version >= 5.0.15 5.0.95 OK

(?) Zip Methods exec (best) > ziparchive > pclzip (worst) exec, ziparchive, pclzip OK

(?) AddHandler in .htaccess host dependant n/a OK

(?) PHP Register Globals disabled disabled OK

(?) PHP Magic Quotes GPC disabled enabled WARNING

(?) PHP Magic Quotes Runtime disabled disabled OK

(?) PHP Safe Mode disabled disabled OK

(?) Operating System Linux Linux OK

(?) PHP Memory Limit >= 128M 40M WARNING
I donīt know but looking at yours gives a hint that the memory limit is way too low, it needs to be more than 128M and you only have 40M.
  #3  
Old Jun 19, 2012, 03:42 AM
GlobalNeat
 
21 posts · Dec 2009
Australia
Thanks for your comment Carina.

Hmmm..... so what do I do now?

2 years ago I was using the Atahualpa theme on another site and loved it! Never had any problems whatsoever activating or using it. Now I have a 1 week old domain with nothing on it at all, same web host provider and this time I am getting a 'PHP Memory Limit >= 128M 40M WARNING' and the theme won't even load properly.

Why is this? and what do I need to do to get it working? I am not totally illiterate with all this, but would appreciat some down to earth, easy to understand help on this problem.

Thanks in advance.
Anita
  #4  
Old Jun 19, 2012, 04:53 AM
juggledad's Avatar
juggledad
 
23,550 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Contact your host and ask them how to increase the memory. It is different for each host.

also make sure the theme fully installed - coould be the wordpress automatic install timed out. You may want to try a manual install
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jun 19, 2012 at 05:23 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
can't login, can't access wp-admin, need trailing / to access pages northcoastimports Atahualpa 3 Wordpress theme 12 Jan 3, 2011 05:23 PM
?failed? Install = no access. What next? net-prophet Atahualpa 3 Wordpress theme 7 Feb 5, 2009 01:09 AM


All times are GMT -6. The time now is 10:05 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.