Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Help! My WP Dashboard looks wierd after I upload Atahualpa theme 3.7.7


  #1  
Old Jun 7, 2012, 10:06 PM
Jeanie Lee
 
16 posts · Apr 2012
Hi,

I seek help. Yesterday after I uploaded the theme on another blog of mine something strange happened. While the blog looks normal with this theme, unfortunately can't say the same about the wordpress dashboard. Its a little hard to explain although the closest I can put into words is that it looks like a 'skeleton' of the usually wordpress dashboard page. I attached an image to let you see.

I tried all these but nothing change:

1. change to default 2010 theme then change it back to Atahualpa
2. upgraded from old wp ver to latest wp ver (problem was before this upgrade)
3. deactivated all wp plugins

Let me know if you have a solution.

Thanks
Jeanie
Attached Thumbnails
Click image for larger version

Name:	for-hostgator-rafael.jpg
Views:	331
Size:	47.9 KB
ID:	1903  
  #2  
Old Jun 7, 2012, 10:09 PM
Jeanie Lee
 
16 posts · Apr 2012
I tried using Firefox and Chrome with the same result.
  #3  
Old Jun 8, 2012, 04:28 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try disabling all your plugins
I suspect you are running out of memory on the host, disabling all the plugins will reduce the amount of memory used and tell us it that is the issue.

If it is, you will have to contact your host about upping the memory
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Jun 8, 2012, 06:05 AM
Jeanie Lee
 
16 posts · Apr 2012
Hi Juggledad,

Thanks for your quick reply. I don't think so as I have disabled all my plugins and this did not help either. I forgot to mention that I have tried using IE and there is no such problem using IE. So this issue seems to be peculiar with Firefox and Chrome and came about only after I upload Atahualpa yesterday as it happened immediately after. I actually checked with hosgator and they told me my plugins are not compatible with your theme or them version. But I already disabled my plugins and changed theme without any change. I am really not sure what else I can do. Any advice will be appreciated.

Thanks
Jeanie
  #5  
Old Jun 8, 2012, 06:19 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'd have to look at your backend to see what might be happening

as for Hostgator saying a plugin is not compatable with the theme, I think they are 'blowing smoke'. Unless they can say why, I would take it with a big grain of salt.

and if the backend works with IE and not FireFox (hmmm that's a switch) then something is making the browser flake out, but again without access to your backend there is no way to tell

How does it work with Safari and wat version of IE?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Jun 8, 2012, 10:35 AM
Jeanie Lee
 
16 posts · Apr 2012
Hi Juggledad,

I checked after installing safari browser that it works as well and now chrome works too and as of now only FF has a problem. I tried to deinstall and reinstall FF and that too had a problem and I can only guess that the FF program is not working normally and causing this problem. I think I can safely deduce that it's a browser issue.

Thanks for trying to help and you may now close this.

Jeanie

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dashboard Theme Options screen doesn't look right jonco Atahualpa 3 Wordpress theme 2 Jan 3, 2012 09:01 PM
new to this theme...how to upload a header? dirtroad Header configuration & styling 2 Apr 6, 2010 01:48 PM
How to upload photo to sidebar using theme options? damian Sidebars & Widgets 3 Mar 8, 2010 05:41 PM
[SOLVED] Can't upload the latest version to my Dashboard because I have older version rhymes New Versions, & Updating 2 Apr 25, 2009 10:22 PM
Broken Theme - Stylesheet is missing - Error upon initial upload rontorica Atahualpa 3 Wordpress theme 16 Mar 6, 2009 02:48 PM


All times are GMT -6. The time now is 11:12 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.