Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

Adding New Page Loads Wrong Template


  #1  
Old Apr 10, 2012, 10:48 PM
petro7447
 
20 posts · Mar 2012
I am very new to wordpress, ATA...pretty much everything as I am not a developer...the person who designed my site jumped ship before it was complete. I am trying to get the hang of it...However, I am having a problem. I created a Privacy Policy page within WP v3.3. Saved, Published, etc...when the page loads it loads with the template used for the blog, while all of the other pages load without the left side column. This is the first page I have created, and everything I found on the WP site states you assign a template at the time you create the page....however, I did not have that option on the right....I know it has to be something I am doing wrong...I apologize for the novice question/problem....Can anyone point me in the right direction to resolve the issue.....? Thanks in advance
WP: 3.3
ATA: 3.7.1
Page: http://www.choosemyplan.com/privacy-policy
  #2  
Old Apr 11, 2012, 02:48 AM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I don't see a sidebar it looks fine, you don't need a template.

If you are new and don't know WP or the theme, build a test site and play with it. Try the different options so you know what to do.

If you can't spend the time to do that, I suggest you hire someone to complete your site
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Apr 11, 2012, 11:24 AM
petro7447
 
20 posts · Mar 2012
Thanks for the response Juggledad....I went into:
ATO > Style & Configure Sidebars > Left Sidebar: Don't Display on Pages...and added the page number there, which removed it when loading. However, you see a title "Privacy" in the upper-left hand corner. Using firebug, this is coming from
<div class="post-headline">
<h1>Privacy</h1>
</div>
It is not on the page I created, so I assume it is coming from somewhere else....
In response to your recommendation, I did hire someone and this is where it got me. So I am trying to learn on the fly and doing the best I can.
  #4  
Old Apr 11, 2012, 11:57 AM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
the word 'privacy' is the name of the page. Unless you hide it with CSS, the age title will show.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Apr 11, 2012, 01:06 PM
petro7447
 
20 posts · Mar 2012
Thanks again...I will go into the index.php and take a look. I just don't understand why none of the other 30 pages wouldn't show the title of that specific page if it wasn't already hidden. But this one, the new page, now requires me to hide something in a file that is used universally by all of the other pages.
  #6  
Old Apr 11, 2012, 01:57 PM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
it's not in the files, it is in the WordPress backend. If you go to the dashboard->pages you will see that page.

Unfortunately since this is not a standard site - ie someone has done something with it, and you are just begining with wordpress, it is very hard to tell you what to do.

in addition, whoever worked on the site put in over 2000 lines of extra CSS - it is going to make it next to impossible to ever modify the site.

After looking at it, the only way I would work on this site to redo the entire site.

good luck.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Apr 11, 2012, 04:03 PM
petro7447
 
20 posts · Mar 2012
Agreed...This is why I have been hesitant to outsource it again fearing once they got in there it would take them forever to clean it up. I modified the css.php and added 'display:none'...Result: title gone.

Thanks again for taking the time to respond...I sincerely appreciate it.

One last question....Because of the state of the site....would you recommend I go to a static site? Or that process on it's own would be more difficult than modifying the current one....

In a perfect world...I would like to have 20 or so static pages that would be modified rarely, if ever....I then would update the blog with posts on an on-going basis.....The "blog's" current condition is the next issue I need to tackle.... margins, layout...I don't know if the guy even touched it.

Thanks again
  #8  
Old Apr 11, 2012, 05:26 PM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
would I recommend going to a static site...in some cases yes, but for ease of making changes no. But you still have to maintain a static site and then upload any changes, that are made, to the host. The ease of that depends on the web site creation package you use and your proficiency - I have no problem, but I've been doing it for years and it is second nature.

FYI. my suspicion is the previous developer copied the code of a static site - pagge by page -and added all it's CSS into the theme
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
new page view, template

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Background graphic file loads first in page transitions windhover4 Atahualpa 3 Wordpress theme 7 Apr 11, 2011 11:48 AM
Adding Page template eyarnell Atahualpa 3 Wordpress theme 1 Nov 30, 2010 03:46 PM
Problem with adding a pic to custom post template in center area frankhamm Center area post/pages 2 Mar 15, 2010 06:38 AM
Adding shortcode in custom template paulae Plugins & Atahualpa 1 May 21, 2009 04:20 PM


All times are GMT -6. The time now is 09:40 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.