Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

Widget Area Not Showing


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 13, 2012, 03:07 PM
theadventurebite
 
136 posts · May 2010
Hi,

Site is www.theadventurebite.com

It used to have a widget area right above the older posts navigation strip, right under the header.

After I upgraded to 3.7.3 it is gone because it was in the area that the custom PHP code used to go that is now not allowed.

How do I go about getting this widget area back?

Thanks a bunch!

Dani
  #2  
Old Jan 13, 2012, 03:21 PM
juggledad's Avatar
juggledad
 
22,043 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
It looks like it is still there but without the widget. Go to the widget area and see if the widgget area exists and put the widdget back in it and see what happens.

When you change themes (an update is like a changed theme) you may have to do some maintenance like this. Another area I've seen effected is if you use a custom menu. you have to reset it.

p.s. you should stay away from centering an entire post, IMHO it makes it hard to read.
on the farm life page at the bottom is a link to 'gardening take 2' which gets a 404
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jan 13, 2012 at 03:24 PM.
  #3  
Old Jan 13, 2012, 04:16 PM
theadventurebite
 
136 posts · May 2010
The widget area is still there under the widget tab and the Text widget's are in place to display the Amazon ads. The area to place the code to call the widgets though was in the Above the loop area I believe which is now gone with the update.....
  #4  
Old Jan 13, 2012, 09:25 PM
juggledad's Avatar
juggledad
 
22,043 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
You will have to add it back in index.php
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Added center column widget showing in Widget area, but not displaying on pos tsheridan Sidebars & Widgets 2 Dec 22, 2011 09:50 AM
[SOLVED] Images in header area and widget text area don't display 3.6.4 arthurmild New Versions, & Updating 4 Mar 28, 2011 07:56 PM
New Widget area not showing up sleenie Sidebars & Widgets 18 Oct 7, 2010 10:06 AM
Positioning widget onto logo area creates extra spacing in the overall header area cab262 Header configuration & styling 1 May 20, 2010 01:14 PM
[SOLVED] New WIDGET AREA is not showing up in Dashboard - Appearance - Widgets merle Sidebars & Widgets 5 Feb 20, 2010 12:35 PM


All times are GMT -6. The time now is 04:09 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.