Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

I've fallen behind and need to catch up


  #1  
Old Dec 11, 2011, 11:33 PM
runnerb0y
 
67 posts · Nov 2010
Greetings to the brain trust.

I've been using ATA for a while now and consider myself competent with the theme and it's myriad of awesome features. However, I've been complacent about keeping current. I've also done the same with my version of Wordpress.

Currently I'm running the following

Wordpress 3.0.5
ATA 3.5.3

What sort of nightmares am I likely to have when I upgrade to the latest versions of these products? I've done a few manual upgrades of ATA and at least 3 upgrades of WP. I've got all my files and database backed up in at least 2 locations.

Thanks for any advice on this.

~jeff
  #2  
Old Dec 12, 2011, 05:45 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Install the latest version in a seperate folder and then you can flip/flop between the versions.

See HOWTO: upgrade Atahualpa to a new version
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 12, 2011, 10:33 AM
runnerb0y
 
67 posts · Nov 2010
juggledad,

Oh man, you spoiled all my intentions. I was hoping for a very short list of likely troubles I could avoid. I know that was a totally silly question since there a ba-zillion scenarios at play.

I've done a few upgrades already so (like you suggested) I know it's wise to do a 'manual' install.

Thanks JD!

You won't hear from me for a while if all goes well. If it implodes, you will grow weary of my whining.

Hope you're all well,

~runnerb0y
  #4  
Old Dec 19, 2011, 03:34 PM
Grum
 
49 posts · Feb 2010
Scotland
I haven't looked at updating since the Suhosin issue and have still been running Ata 3.5.3; but decided to take the plunge today and update to 3.7.3 and WP 3.3.
I'm glad to say it seems to have worked without any major hitches other than trying to edit the index.php to modify the centre column a bit and remembering where the images went... just the usual stuff..!

Atahualpa rocks! Great work, guys.

All times are GMT -6. The time now is 02:22 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.