Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] WP Featured Content Slider issue and need to delete its elements from theme


  #1  
Old Nov 29, 2011, 07:07 AM
clchleung
 
18 posts · Nov 2011
Hello All,

I've used the WP Featured Content Slider before on the Atahualpa 3.7.1 theme for a while now and decided to upgrade it from the plug-ins menu. Upon doing so, it seems like elements from the plug-in itself get out-of-place. For example - there is the link to the party responsible for the plug-in now "stuck" in my footer below. I decided to completely delete the plug-in since I didn't want that appearing like that and there is no fix at the moment for the plug-in since the WordPress support page has other users making comments that it is broken for them, too. When I did remove the shortcode from the home page and deleted the plug-in: the link is STILL there! The annoying link is called "Webdesign" and I have looked everywhere on the theme and even used FireFox's web developer tool to see if I can trace it anywhere and I can't find it at all to delete it permanently. The "Webdesign" link appears in every page for the footer. Any help would be greatly appreciated.

Link to site: http://leunggraphics.hohoschineseres...com/anotherone

Thank you in advance!
Chris
  #2  
Old Nov 29, 2011, 08:49 AM
juggledad's Avatar
juggledad
 
23,743 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
go back and make sure you deactivated the plugin - if you did, use ftp to remove the plugin's folder from your plugin folder
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 29, 2011, 12:53 PM
clchleung
 
18 posts · Nov 2011
Hello,

Yes, I did go back into my plug-in's folder just now to see if WP Featured Content Slider still existed and was not deactivated. I checked the server's folders through FTP and it doesn't seem to be there either. However, I did have another related plug-in still activated called "WP Glideshow" and I deactivated that one. The WP Glideshow did not work at all when I tried it, but it looks like I forgot to deactivate and remove it. That solved the problem! No more Webdesign link at the bottom. Thank you very much for the suggestion!!

By the way, do you happen to know of any good plug-ins for displaying pages in a slider or slideshow that a user can click on to go to that page? It seems like most of the ones I've looked at are either broken or don't function the way they should.

Thanks again and have a great day,
Chris

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Featured Content Slider implet Plugins & Atahualpa 3 Dec 19, 2010 05:08 PM
Best Featured Content Slider for Atahualpa? droidsync Header configuration & styling 3 Sep 6, 2010 01:16 PM
Featured Content Gallery and 3.4.2 mattalter Plugins & Atahualpa 6 Dec 10, 2009 03:47 PM
Strange issue with Featured Content Gallery after switching hosts paulae Plugins & Atahualpa 4 Dec 9, 2009 01:42 PM


All times are GMT -6. The time now is 02:28 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.