Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » Running WordPress » Installing & running WordPress »

Since Upgrading Screens appear blank, but reappear on re-loads


  #1  
Old Oct 16, 2011, 06:33 PM
Rampager83
 
1 posts · Oct 2011
Like the subject line says, since I upgraded to 3.2.1 this summer I have had the strangest problem.

When I go to a page, either on the blog or on the back end control panels, the URL will load completely and the page will be a blank white page. If I hit the reload button it comes right up, normally.

I have confirmed this on multiple computers/OSs, and browsers.

HELP???

If you want to check it out, visit: http://blog.knightsquest.org

BTW: It is NOT an "always" thing. It IS on the home page and on the control panel's home page, but it is hit/miss on other pages.

THANKS!
Rampager83
  #2  
Old Oct 16, 2011, 07:38 PM
lmilesw's Avatar
lmilesw
 
10,173 posts · Jul 2009
Central New York State USA
What version of Atahualpa are you running? If 3.6.7 do you have the patches installed?

One other thing I noticed is you header image are quite large at about 340Kb. You should be able to easily get these below 100Kb. Those file sizes lead to slow page loads and may have some part of your problem. You might also try deactivating your plugins to see if one of those is the culprit.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Upgrade Loads 2 Headers cltaylor Header configuration & styling 13 Feb 16, 2011 12:56 PM
[SOLVED] Site loads extremely slow Factorfiction Atahualpa 3 Wordpress theme 6 Feb 4, 2011 10:58 AM
Background won't load in IE8, but loads fine in Firefox ktaylor310 Header configuration & styling 6 May 6, 2010 02:36 PM


All times are GMT -6. The time now is 03:15 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.