Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] site is covered with lines of error warnings. I can't even get in.


  #1  
Old Oct 9, 2011, 11:21 PM
marikane
 
8 posts · Oct 2011
vancouver, bc
Help! My site is covered with lines of error warnings. I can't even get in.

How this happened was, I upgraded from 3.4 to 3.7. It looked ok with one apparent problem with a widget.

Then I uploaded new pics to my header file according to WP instructions, that said to put it here:

\wordpress\wp-contents\themes\atahualpa\images\header

However, I found the header file in:

/wordpress/wp-content/themes/atahualpa/js/header

which contains the old pics I was replacing. So I put them there.

And then the whole site went kablooey, covered with error notices.

So I yanked the new photos out of that Header file and put them in the Images folder and it remained the same mess.

Then I deleted the photos from the images folder and the site is still screwed.

Here is a screen shot. It says my problem is with the functions/bfa_rotating_header_imagages.php which is indeed where the pics should go.

http://tastingroomconfidential.com

Thanks in advance for any help you could give me.
  #2  
Old Oct 10, 2011, 05:39 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) there is no 'header' folder in the 'atahualpa/js' folder
2) if you can get into the backend, go to ATO->export/import settings and export your settings. Then go to ATO->Header Image->Rotate header images with Javascript? and set it to '0'
3if you can not get into the backend, using FTP go to the Atahualpa folder and rename the 'index.php' file to 'index.old' - this will cause Wordpress to discover the theme is not ruinable and it will swap to the default twenty-eleven theme.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 10, 2011, 11:42 AM
marikane
 
8 posts · Oct 2011
vancouver, bc
Thanks Juggledad-
Unable to enter the backend, I did go to the Atahualpa FTP folder, renamed the index.php to index.old, as you suggested, and now I have a completely blank page. Should I rename that file back to index.php?
Also, I found a "bfa_rotating_header_images.php" file in the Images folder, and since the error message says it wants to see that file in the Functions folder, I'm wondering if there is a conflict going on.
Please let me know, thanks!
  #4  
Old Oct 10, 2011, 03:12 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
do you have the theme 'twenty-eleven' in your theme folder?
what version of WP are you on?

Have you set up a redirect file to send it to a new site?
bfa_rotating_header_images.php is a file used by the theme and I don't think there is a problem with it.

You could manually reinstall 3.4 just upload it to the theme folder. Rename the current atahualpa folder to atahualpa371 (use FTP to do this) then download a copy of 3.4 and upload it to the theme folder (was it one of the 3.4.x releases?)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Oct 10, 2011 at 03:17 PM.
  #5  
Old Oct 12, 2011, 01:53 PM
marikane
 
8 posts · Oct 2011
vancouver, bc
Thanks Juggledad. You were right. It did default, but to twenty-ten, which I like better.

This whole experience came at a time when I was considering a theme change anyway. Although I like Atahualpa a lot, I wanted to freshen things up. I'm now seeking a new look but will keep your instructs in mind in case I come back. Meanwhile, a few bucks go to you for your help. Thanks again!
  #6  
Old Oct 13, 2011, 04:34 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I suspect something went wrong with the way you did the upgrade. I was going to tell you how to reinstall atahualpa, but if you are happy with twenty ten, then good luck with your site.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Parse syntax error upon visiting site, can't log into site jjguitar Atahualpa 3 Wordpress theme 6 Aug 25, 2011 04:18 PM
Need validation help - 53 errors and 9 warnings jlindseyjr New Versions, & Updating 4 May 2, 2011 04:04 PM
[SOLVED] How to change two lines colors in the top and the booton of site Ceslovas Atahualpa 3 Wordpress theme 2 Aug 24, 2010 04:42 AM
Delete all images from "/images/header/" and see error/warnings PradeepKr Page & Category Menu Bars 1 Aug 13, 2010 01:51 PM
[SOLVED] Drop-down pages menu covered by Vimeo player on some browsers submarine Page & Category Menu Bars 3 Jun 4, 2010 06:00 AM


All times are GMT -6. The time now is 01:05 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.