Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] AdSense not showing after upgrade


  #1  
Old Sep 27, 2011, 10:03 AM
vinceesq
 
32 posts · Jun 2011
Hi all,

I have upgraded to the newest version of atahualpa, and I was able to configure everything as it used to be except for the AdSense ads - they simply do not show on pages or posts any more.

I am using Whydowork AdSense plugin, I can see the ads are all there but are not being added to the content. Or, it may be they are being added but somehow the AdSense is not displaying. Any ideas why this might be? I even tried to put it into a sidebar as a text widget, which is outside the plugin, and the ad still doesn't show.

Thanks for your help, guys.
  #2  
Old Sep 27, 2011, 10:04 AM
juggledad's Avatar
juggledad
 
23,600 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Do you have the 3.6.7 PATCHES applied. Here are the links.
  • PATCH 367-01: Odd effects when 'CSS: Compress' = 'Yes'
  • PATCH 367-02 is incorporated in PATCH 367-04
  • PATCH 367-03: PHP errors when adding widget areas in index.php
  • PATCH 367-04: Hovering over a Post/Page title only shows "Permanent Link to"
  • PATCH 367-05: Site Title appended after the 'WordPress SEO by Yoast' title
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 27, 2011, 11:49 AM
vinceesq
 
32 posts · Jun 2011
Ha! This worked like a charm!

Thanks a lot, man. Greatly appreciated!

Vince

Bookmarks

Tags
adsense ads are gone, adsense help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Header not showing in upgrade Shan_LSOS Header configuration & styling 2 Mar 24, 2011 03:53 PM
Why is it showing that I need to upgrade? Nolie New Versions, & Updating 0 Mar 6, 2011 01:09 PM
Theme upgrade not showing in Dashboard options StudioGal New Versions, & Updating 15 Jul 12, 2010 02:54 PM
Sidebars border not showing in I6 after upgrade to 3.4.4 Emanuele Sidebars & Widgets 1 Oct 29, 2009 07:18 PM
Google Analytics not showing new visitors after 2.8 upgrade paulae Plugins & Atahualpa 2 Jul 11, 2009 08:27 AM


All times are GMT -6. The time now is 06:00 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.