Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] bug with bfa_ata_body_title since ata.637


  #1  
Old Aug 18, 2011, 03:31 PM
drey
 
39 posts · May 2010
hello,

i updated my theme 637 + wp 3.2.1 and since then i have problems i can't fix :

all the title of the articles (h1) for which i use the :
bfa_ata_body_title
bfa_ata_body_title_multi

are displayed in double on the home + on the article page...

the only solution is to delete these 2 fields, but i can't do it for all of my articles.
what can i do ? how does it come ? is there a solution ?

you can check on this page :
http://www.tailleurdimages.fr/les-fe...nous-apaisent/

affichent le titre en double... pas glops, je peux pas supprimer manuellement ces champs de tous les articles... ša en fait un paquet...

i disabled the plugin allinone seo but it doesn't change anything...

thx for reading me ^^
  #2  
Old Aug 18, 2011, 03:41 PM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Patches, patches, it's a good idea to always check for patches
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 18, 2011, 04:00 PM
drey
 
39 posts · May 2010
hello Juggledad

thx for answering to me ^^
i'm sorry but i don't understand what is a patch ? i checked on a translator but the traduction makes no sense...
  #4  
Old Aug 18, 2011, 04:20 PM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Look in the 'New Versions & Updates' forum for the patches for 3.6.7
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Aug 19, 2011, 01:02 AM
drey
 
39 posts · May 2010
hi,

I added the 2 folders in the functions section of ata
and it worked ! thx a lot ! ^^

Last edited by juggledad; Aug 19, 2011 at 03:40 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
BUG - menu bar bug - Atahualpa 3.5.1 - WP 3.0 David Campbell New Versions, & Updating 0 Jun 26, 2010 03:14 PM
3.4.4 bug (minor) - Ata's Body Title fields incorrect when actual title contains quot fencepost Atahualpa 3 Wordpress theme 0 Nov 22, 2009 08:27 PM
New to WP...Got Ata 3.3..?'s on Ata vs Montezuma and TOP THINGS TO CUSTOMIZE - FIX? Brasshatgroup New Versions, & Updating 5 Jun 1, 2009 06:22 AM


All times are GMT -6. The time now is 02:22 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.