Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

3.4.4 bug (minor) - Ata's Body Title fields incorrect when actual title contains quot


  #1  
Old Nov 22, 2009, 08:27 PM
fencepost's Avatar
fencepost
 
17 posts · Oct 2009
Schaumburg, IL
This is a fairly minor item, I noticed it only when looking back at a post and wondering why it had a single-word title.

When a post title contains a double quote ("), nothing after the first such quote is added to the "Body Title Single Pages" and "Body Title Multi Post Pages" fields in the Atahualpa Post Options.

I have not experimented with whether it'll correctly save those fields if the full post title is pasted in, I'd already changed things to use a single quote/apostrophe before I figured out what was really going on.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
how do you hide the sidebar on "Not Found" pages/posts w/ incorrect ID in the URL? jonasgrumby Sidebars & Widgets 0 Aug 26, 2009 12:13 PM
[SOLVED] Body title bushtool Atahualpa 3 Wordpress theme 2 Jul 18, 2009 09:15 AM
[SOLVED] Problems with HTML in Page Title fields ins 3.4.2 bcorrigan New Versions, & Updating 2 Jul 16, 2009 09:06 AM
[SOLVED] 3.4: Confused: body title versus meta title jankph Atahualpa 3 Wordpress theme 0 Jul 12, 2009 03:30 AM
[SOLVED] Blog title still showing even though I selected "No" to Show Blog title PrettyChicky Header configuration & styling 2 Jun 18, 2009 07:43 PM


All times are GMT -6. The time now is 02:48 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.