Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Can't navigate through the plugin options?

Old Aug 12, 2011, 05:03 PM
Factorfiction's Avatar
24 posts · Jan 2011
Just installed Apahualpa 3.6.7 on my new fresh wordpress 3.2.1 blogg with nothing else on it.

And I am stuck in the Apahualpa Theme Options, I can't change 'tabs'.
All I get is the "Reset ALL theme options"-button.
Nothing happends to anything I click on, besides that functions.php changes to page=functions.php# in the browser.
Oh, and the reset button works.

Any ideas?
Old Aug 12, 2011, 07:02 PM
lmilesw's Avatar
10,174 posts · Jul 2009
Central New York State USA
Go to the following links and apply ALL the patches.
  • PATCH 367-01: Odd effects when 'CSS: Compress' = 'Yes'
  • PATCH 367-02 is incorporated in PATCH 367-04
  • PATCH 367-03: PHP errors when adding widget areas in index.php
  • PATCH 367-04: Hovering over a Post/Page title only shows "Permanent Link to"
  • PATCH 367-05: Site Title appended after the 'WordPress SEO by Yoast' title
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
Old Aug 13, 2011, 03:02 AM
Factorfiction's Avatar
24 posts · Jan 2011
Applied all patches.

Still got same problem.

Old Aug 13, 2011, 04:47 AM
juggledad's Avatar
23,684 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
How did you install atahualpa? It could be you didn't get a complete install

Disable all plugins
Try twenty eleven - does everything work with it?
Did the WP install complete?
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Aug 13, 2011, 08:59 AM
Factorfiction's Avatar
24 posts · Jan 2011
I installed via wordpress, it said that it was completed and good to go.

Anyways, solved it!

Deleted the theme in WP, downloaded from http://wordpress.bytesforall.com/ and manually uploaded to FTP. Works good now!


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Topsy Retweet Plugin and Add This Button (part of SEO Ultimate plugin) lizc Plugins & Atahualpa 6 May 8, 2011 07:49 AM
[SOLVED] 3.6.4: Reset all options does not reset all options mdmower New Versions, & Updating 9 Feb 13, 2011 05:25 PM
Suggest a plugin 4 digital media sales, & a netcast posting plugin & iTunes. GuruJ Plugins & Atahualpa 0 May 16, 2010 06:57 AM
[SOLVED] Audio Plugin w/Sermon Browser Plugin: Nothing Happens?? Craig Mattice Plugins & Atahualpa 2 Oct 28, 2009 04:47 AM
Atahualpa 3.3.3 Themes panel options shows the options but it does not work pkmittal81 New Versions, & Updating 7 Jun 11, 2009 06:31 AM

All times are GMT -6. The time now is 03:20 AM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.