Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

[SOLVED] Pages Blank after Reverting from Atahualpa 3.6.7 to Atahualpa 3.6.4


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jul 6, 2011, 09:35 PM
New WordPress Fan
 
137 posts · Jul 2010
I am building a new site with WordPress 3.1.4. I downloaded Atahualpa 3.6.7 at first, but it had too many bugs, so I downloaded and switched to Atahualpa 3.6.4. But, now the pages (center column) are blank. Is there a fix?

I have used Atahualpa 3.6.4 with WordPress 3.1.2 on another site, with no problem. Would my problem with the blank pages be a result of having started out with Atahualpa 3.6.7 and then reverted to 3.6.4? Or, is it a problem of the mix of 3.6.4 with WordPress 3.1.4?

i.e. If I just start over and use Atahualpa 3.6.4 from the beginning with WordPress 3.1.4 will this fix it? Or is there a simple fix without starting over?

Many thanks.
  #2  
Old Jul 6, 2011, 10:47 PM
lmilesw's Avatar
lmilesw
 
10,083 posts · Jul 2009
Central New York State USA
I is probably the Suhosin issue as outlined in other threads. 3.6.7 takes care of that and there are only four files you need to replace for bug fixes (See New Versions and Updating)
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jul 7, 2011, 04:13 AM
juggledad's Avatar
juggledad
 
22,176 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
FYI - 364 as more bugfix's than 367. the 364 bugfix's were added to the code that became 367.

I would never bet that any piece of code is ever bug free. It is impossible to test every possible combination of paths the code could take on every possible server configuration being used on every possible combination of computer/browser viewing it. It will never happen.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #4  
Old Jul 9, 2011, 06:00 PM
New WordPress Fan
 
137 posts · Jul 2010
Thank you both. Somehow the problem solved itself when I activated a couple of widget areas in the center column. Don't know how, but I'm grateful! Many thanks!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
I've Installed Atahualpa but My Website Pages are Blank tinapoppy Installing & running WordPress 2 Mar 23, 2011 07:26 AM
[SOLVED] Atahualpa 3.5.3... blank? nweasel Atahualpa 3 Wordpress theme 2 Nov 19, 2010 03:46 PM
blank wp-admin page with Atahualpa 3.32 and WP 2.71 wpuser Atahualpa 3 Wordpress theme 24 Jan 31, 2010 03:55 AM
My site keeps reverting to the "Default" template from Atahualpa! Leonardo T Dragon Atahualpa 3 Wordpress theme 3 May 8, 2009 01:40 PM
Please help! I switched to Atahualpa, now important Admin pages have gone blank!!! change-junkie Atahualpa 3 Wordpress theme 1 Apr 23, 2009 08:33 AM


All times are GMT -6. The time now is 06:17 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.