Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » Running WordPress » Installing & running WordPress »

I've Installed Atahualpa but My Website Pages are Blank


  #1  
Old Mar 22, 2011, 07:45 PM
tinapoppy
 
3 posts · Mar 2011
hi, i'm new to wordpress (i used it for a few years several years back, but haven't used in in awhile!). i did an automatic install of 3.1 via fantastico today. i then installed the atahualpa theme in my themes folder of wordpress. i can get to the login/admin page at http://www.tinapoppy.com/wp-admin
i can log in, i added some header images, i added an "about me" page, and everything from the back end APPEARS to work. but if you go to http://www.tinapoppy.com, there's nothing there.

i'm sure this is something so silly, but i'm just not sure what it is!

hope you have some ideas!
  #2  
Old Mar 22, 2011, 07:58 PM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
you have the Suhosin Issue. see
HTML Code:
http://forum.bytesforall.com/showthread.php?t=12262
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Mar 23, 2011 at 08:44 AM.
  #3  
Old Mar 23, 2011, 08:26 AM
tinapoppy
 
3 posts · Mar 2011
Thanks for this response! Unfortunately I don't understand the many replies and suggestions in the thread you linked to. I don't know where the .htaccess file is located? Also, since I did an automatic install of wordpress, I don't know how to do a manual install of an earlier version. So, I'm hoping to be able to change the code. I'm an intelligent person, I just don't automatically know where these files/lines are located, you know?

Bookmarks

Tags
blank pages, new install

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
how can this JS be installed on an Atahualpa site? joe hark Plugins & Atahualpa 0 Oct 30, 2010 10:51 AM
[SOLVED] I installed this theme but only a blank screen appears globalcashsite Atahualpa 3 Wordpress theme 5 Oct 12, 2010 06:44 AM
Atahualpa 3.5.3 installed, but still looking at the old version...? BeerBergman Atahualpa 3 Wordpress theme 1 Sep 7, 2010 06:23 AM
[SOLVED] New Installation-Pages show posts instead of installed images, etc. casahac Center area post/pages 8 Mar 31, 2010 09:36 PM
Please help! I switched to Atahualpa, now important Admin pages have gone blank!!! change-junkie Atahualpa 3 Wordpress theme 1 Apr 23, 2009 09:33 AM


All times are GMT -6. The time now is 07:15 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.