Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Post-Kicker, -Byline & -Footer »

[SOLVED] Alignment of the text footer at the bottom


  #1  
Old Jun 3, 2011, 01:05 PM
chycoo's Avatar
chycoo
 
27 posts · Oct 2009
Curitiba - PR - Brazil
You can align the contents of the footer at the bottom?

%pages-xx%
copyright ....
wordpress + atahualpa Crédits
  #2  
Old Jun 3, 2011, 08:27 PM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
sure, look at the source of the page and find the element, then add a CSS insert using the element and classes to create a css selector and rule to align the text the way you want.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 4, 2011, 10:57 PM
chycoo's Avatar
chycoo
 
27 posts · Oct 2009
Curitiba - PR - Brazil
Thanks for the help, but could not find .... is ATO> HTML CSS Inserts?
I do not found "footer" there.
  #4  
Old Jun 5, 2011, 05:31 AM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
have you red the options and documentation in the ato->Style & edit FOOTER options?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 7, 2011, 07:14 AM
chycoo's Avatar
chycoo
 
27 posts · Oct 2009
Curitiba - PR - Brazil
Sorry, maybe my poor English was not sufficient to do the job. I attached a picture.


Last edited by chycoo; Jun 7, 2011 at 07:19 AM.
  #6  
Old Jun 7, 2011, 09:23 AM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Why not just add a couple <br> in?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jun 7, 2011, 09:44 AM
chycoo's Avatar
chycoo
 
27 posts · Oct 2009
Curitiba - PR - Brazil
I try it (add a <br> ), but the background image change position too ... sorry about question, but i think was another solution. Thank you very much ... sorry about my poor english.
  #8  
Old Jun 7, 2011, 11:33 AM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what is the url so I can see the issue
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Jun 8, 2011, 10:18 PM
chycoo's Avatar
chycoo
 
27 posts · Oct 2009
Curitiba - PR - Brazil
Hi, Juggledad

Thanks again.

Now dont work at Internet Explorer

http://centroiyengaryogacuritiba.com.br/yoga/
  #10  
Old Jun 9, 2011, 04:34 AM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
at ato->Style & edit FOOTER->FOOTER Style you have 'padding: 55px;' this puts a 55px padding on each side of the footer. Maybe you should play with using the full syntax instead of the condensed version. Use
padding-top: 20px;
padding-right: 55px;
etc
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Jun 9, 2011, 08:46 AM
chycoo's Avatar
chycoo
 
27 posts · Oct 2009
Curitiba - PR - Brazil
Hi, Juggledad thank you again, I am now the problem does not open the site in Internet Explorer
  #12  
Old Jun 9, 2011, 11:57 AM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
disable your plugins
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #13  
Old Jun 9, 2011, 01:24 PM
chycoo's Avatar
chycoo
 
27 posts · Oct 2009
Curitiba - PR - Brazil
All are disabled, I had done this before, but since it did not work, I went to activate them.

Right now everyone is off, you can view the site in IE?

What I find strange is that I made another site atahualpa 367 + + plugins wp 3.1.3 and everything worked.
  #14  
Old Jun 10, 2011, 05:35 AM
juggledad's Avatar
juggledad
 
23,687 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
you have a BAD CSS rule at ato->Style IMAGES->Images in Posts that is causing the problem
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #15  
Old Jun 10, 2011, 07:25 AM
chycoo's Avatar
chycoo
 
27 posts · Oct 2009
Curitiba - PR - Brazil
Thank you again, I really did not know he could not use <-! and -> to say something in this part. You were great on uncover, thanks for the help.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Page menu item - vertical text alignment deuxetoiles Page & Category Menu Bars 12 Jun 13, 2012 11:09 AM
[SOLVED] Text Alignment - Parent Menu Tabs AtahualpaFan Page & Category Menu Bars 3 Aug 20, 2010 03:34 AM
Vertical alignment of text to images Gnopps Atahualpa 3 Wordpress theme 3 Jul 12, 2010 05:46 AM
[SOLVED] How to edit the main footer at the bottom? Melani Roewe Header configuration & styling 2 Apr 15, 2010 04:52 PM
Comments Field ? Adding wysiwyg + Text Alignment TPR Comments, trackbacks & pings 2 Feb 20, 2009 08:26 AM


All times are GMT -6. The time now is 06:37 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.