Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

My header images don't rotate anymore after updating to newest theme version


  #1  
Old Jun 1, 2011, 11:27 PM
smoothie
 
2 posts · May 2011
After using the Atahualpa theme for awhile and really liking it, I had plans to create my own "seasonal" header images and was imagining how they would look as they did the rotate & fade thing which is so unique... But then after updating to the latest version, there is no longer any rotation, waah. I haven't created any new images yet, I won't till I get this problem sorted!

Can anyone advise, please? I'm sure this issue has been discussed elsewhere on the forum, but I haven't found any threads yet that would be a "tutorial" for me...
  #2  
Old Jun 2, 2011, 04:19 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If you did an automatic upgrade, did you re-add the images since WordPress wipes out the entire theme folder?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 2, 2011, 07:59 PM
smoothie
 
2 posts · May 2011
Really?? No wonder I see people posting here about having no images showing up... I honestly don't remember whether I upgraded automatically or manually, but I think it was the automatic option. Funny thing is, I do have one image that does show, so WP must have left it behind, lol. I will look into my themes directory and see what is going on there.

[Edit] Oh, I did and there is still a long list of images in there! Not sure which one is the "raspberry" image though (the only one that I have still showing up when the theme is activated).

Last edited by smoothie; Jun 2, 2011 at 08:38 PM.
  #4  
Old Jun 9, 2011, 01:04 AM
LANtait's Avatar
LANtait
 
56 posts · Jan 2011
Cebu Island, Philippines ~ I live on a tropical island!
Hey Smoothie, where you able to solve this? What did you do?
  #5  
Old Jun 9, 2011, 01:28 AM
ramsam
 
3 posts · Jun 2011
Yes same problem. Have done a clean install of Wordpress 3.1.3 and Atahualpa version 3.6.7 and have uploaded two images into wp-content/themes/atahualpa/images/header folder. Set "Rotate header images with Javascript?" to 3 and "Fade in/out header images with Javascript?" to 5 and saved changes.

Still doesn't scroll.

Anyone got any ideas?
  #6  
Old Jun 9, 2011, 01:48 AM
LANtait's Avatar
LANtait
 
56 posts · Jan 2011
Cebu Island, Philippines ~ I live on a tropical island!
Can you isolate where it stops working?

For example, dump fade. Does it does it rotate?

If you dump rotate does it pick up all the images one by one you reload the page.

Did you do ALL the BUGFIXES?

While you are thinking about that, I will try your settings on my test site...
  #7  
Old Jun 9, 2011, 01:59 AM
LANtait's Avatar
LANtait
 
56 posts · Jan 2011
Cebu Island, Philippines ~ I live on a tropical island!
Set "Rotate header images with Javascript?" to 3 and "Fade in/out header images with Javascript?" to 5 and saved changes.

I just tried these settings on my test site, and it is working just fine.

Wordpress 3.1.3 and Atahualpa version 3.6.7 however I do have the Easy Header Fix running in my site, but I don't think that would make a difference...

My friend in Manila is telling me he is having the same problem and I just can't seem to see what is wrong... Oh, just got a text, he added the Easy Header Fix and it solved HIS problem... I don't see how... But you can try it if you want...

http://forum.bytesforall.com/showthread.php?t=14544
  #8  
Old Jun 9, 2011, 02:07 AM
LANtait's Avatar
LANtait
 
56 posts · Jan 2011
Cebu Island, Philippines ~ I live on a tropical island!
If you try the Easy Header Fix be sure you do:
BUGFIX 367-01 and BUGFIX 367-02 but not BUGFIX 367-03 (which is included...).

Bookmarks

Tags
atahualpa, header, newest version, rotation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Manual Updating to newer version - as easy as switch to new theme ? 3ukman New Versions, & Updating 3 Mar 21, 2014 07:55 PM
Header Images don't rotate internetquest Header configuration & styling 1 Nov 26, 2010 03:18 PM
Upgrade from Bytes for all 1.11 theme to newest version? Marge New Versions, & Updating 1 Aug 24, 2010 07:51 PM
Rotate specific header images by category. Vigilance theme. vxfnick Header configuration & styling 3 Sep 22, 2009 10:15 AM


All times are GMT -6. The time now is 02:40 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.