Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Archives page problem (not sure which forum group to put this)


  #1  
Old Mar 22, 2011, 11:04 PM
upalm
 
5 posts · Feb 2011
i've created an archives page and all is good except that when i click on the archives by month link on the archives page, the resulting page is all screwed up. See attachment of screenshot and then compare it to this URL which is the correct styling: http://wordthirst.com
when i disable archive by date in ATO Archives it works fine. very strange.
Attached Thumbnails
Click image for larger version

Name:	archives-error.GIF
Views:	325
Size:	135.4 KB
ID:	1246  
  #2  
Old Mar 23, 2011, 04:52 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
it's because of the css you added to CSS Inserts
HTML Code:
/*BELOW IS CODE FOR THE POST TITLE IMAGE*/
.date {
       background: url('http://wordthirst.com/wp-content/themes/atahualpa/images/post-title-date-img1.gif') repeat-x  scroll top left;
        display: inline;
        float: left;
        width:55px;
	text-align:center;
	color:#002157;
	font-family: georgia, Arial, Helvetica, sans-serif;
	font-weight: bold;
	font-size:12px;
        margin: 0px 10px -10px 0px;
}
this is very global and since the <body...> html statement gets a class of 'date' assigned to it, this CSS applies so you see a new page background.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 23, 2011, 12:19 PM
upalm
 
5 posts · Feb 2011
OK, thanks for the insight. I'll have to think this one over...
cheers

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Archives page (recods) drey Page & Category Menu Bars 10 Dec 1, 2010 11:44 PM
Forum Server (Vast HTML) problem with sytle sheets. ejewett Plugins & Atahualpa 3 Mar 16, 2010 03:52 PM
WP Forum + Atahualpa: User cannot see the forum Janine Plugins & Atahualpa 7 Jan 25, 2010 09:39 AM
How to Tweak Theme for FAQ-Tastic Paged Question Group cltaylor Header configuration & styling 1 Oct 20, 2009 06:30 PM
Problem with Archives Returning a Single Post andyro Atahualpa 3 Wordpress theme 1 Dec 12, 2008 03:54 PM


All times are GMT -6. The time now is 01:26 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.