Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Posts get lost from Post page


  #1  
Old Mar 10, 2011, 05:26 AM
Ritergal
 
15 posts · May 2010
I'm putting the final touches on my new WP 3.1 / Atahualpa 3.6.4 blog. Every time I edit any Atahualpa setting or edit anything on the dashboard, the posts disappear from my Blog page, which I have set to be the Front page. At that point it appears as an empty page. I can fix this by going to the Readings setting, selecting an alternate page, loading that, then resetting to Latest Posts. But ... that's not acceptable. I have no idea whether this is an Atahualpa problem or a WordPress one, so will be quite happy to be directed elsewhere for help if that's appropriate.

Thanks a bunch.
  #2  
Old Mar 10, 2011, 05:32 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
start by disabling all your plugins and see if the issue persists. if it is gone, add the plugins back in a couple at a time till you find the culprit.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 10, 2011, 09:18 AM
Ritergal
 
15 posts · May 2010
Quote:
Originally Posted by juggledad
start by disabling all your plugins and see if the issue persists. if it is gone, add the plugins back in a couple at a time till you find the culprit.
Thank you. I'll try that. It sounds a little daunting, but better to solve it on a new blog than one with a thousand followers!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost my post after upgrade WP blueyoung Forum How-To 2 Jul 30, 2010 07:41 AM
[SOLVED] Can I find my LOST post? And Slow/unreliable saving of posts/theme changes outofdebtagain Atahualpa 3 Wordpress theme 3 Jan 1, 2010 12:28 PM
[SOLVED] I lost my link color on posts darmanpurba@gmail.com Page & Category Menu Bars 2 Aug 14, 2009 04:56 AM
Lost the ability to post Kathy Griswold Sidebars & Widgets 1 Jul 12, 2009 07:11 PM
Lost reader comment when deleting a post by mistake. Can it be restored ? CDT Post-Kicker, -Byline & -Footer 2 May 20, 2009 07:23 AM


All times are GMT -6. The time now is 12:35 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.