Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

"Create a Link Button" doesn't work anymore since update to Wordpress 3.1


  #1  
Old Mar 1, 2011, 02:42 AM
manuhoz
 
15 posts · Jul 2010
I just updated my wordpress blog to Wordpress 3.1, with Atahualpa 3.4.9

Since, the button to create a hyperlink in an article doesn't have any effect (no more pop up).

There is the same bug on Firefox and Chrome.

Any Idea ?

Best Regards

Emmanuel
  #2  
Old Mar 1, 2011, 05:13 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what happens it you temporally switch to the twenty-ten theme?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 2, 2011, 02:28 AM
manuhoz
 
15 posts · Jul 2010
Dear Juggledad,

It didn't change anything, link button still not effective in twenty ten theme

Thank you for your reply

Manu
  #4  
Old Mar 2, 2011, 06:20 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
well that tells me that this isn't a theme issue. I assume you mean the 'Link' button when you are at dashboard->post-> Add Post. On my site with 3.1 it works fine, I hi-lite some text,press the 'Link' tab and up pops up a window to create the link. I put in the link, press ok and the link is there.

This looks like a WordPress/environmental issue at your host. You should check the error logs and call your hosts support team. You might check the WordPress.org support forum too.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
"style widgets" doesn't work for text, only title flamingseed Sidebars & Widgets 1 Nov 5, 2010 11:21 PM
[SOLVED] pagination doesn't work anymore drongo Center area post/pages 2 Sep 10, 2010 11:02 AM
[SOLVED] How should top level "button" work on a menu bar? Shepherd Jim Page & Category Menu Bars 2 Mar 14, 2009 03:30 PM
"Remove 2nd footer link to BFA" doesn't work Flynn Atahualpa 3 Wordpress theme 0 Dec 13, 2008 05:47 PM


All times are GMT -6. The time now is 12:06 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.